Non-Unibody, Core Duo & Core 2 Duo Processors

435 Questions View all

model 1229 won't boot anything,

mac book pro started up, loaded the desktop and then started rebooting endlessly. the apple logo and progress bar appear, the progress bar partially fills in, then the machine starts to boot again. if i boot in a different mode, sometimes it simply stops, sometimes i get the 'To use English as the main language, press the return key" which i press, but nothing happens and i have to power down and start over.

I have tried safe boot, boot from recovery partition, boot from install disk, boot from install flash drive, boot from bootable external hard drive. I removed the hard disk and successfully used it to boot my mac mini. I reseated the ram, reset the PRAM, reset the SMC.

Anything else i should try? there is a lot online about disk problems that cause booting problems, not much on hardware.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Please give us the last four figures of your serial number located in very fine print of the back.

by

here are the last 4 digits of the serial #, GXA9

by

MacBook Pro "Core 2 Duo" 2.6 17" (SR) 2.6 GHz Core 2 Duo (T7800)

Intro. November 1, 2007 Disc. February 26, 2008

Order BTO/CTO Model A1229 (EMC 2137)

Family Mid/Late 2007, 2.4GHz* ID MacBookPro3,1

RAM 2 GB VRAM 256 MB

Storage 160 GB (5400 RPM) Optical 8X DL "SuperDrive"

by

250 gb fujitsu HD.

by

Add a comment

1 Answer

Chosen Solution

Do you have an external bootable drive? It sounds like the drive has a corruption. You might be able to boot up under an external so you can salvage your apps & data (backup). Let us know if you need some help here setting it up.

Given the age of the system you will want to replace your HD I wouldn't waste the time trying to fix it. Now the tough part here, this systems SATA port is SATA I (1.5 Gb/s) so whatever drive you put in will need to run at this speed. Sadly, most of todays HD drives are fixed and run at SATA III (6.0 Gb/s) so they will not work in your system.

Luckily, Seagate offers a hybrid drive that will work here: Seagate laptop SSHD. Here's the spec sheet: Seagate Laptop SSHD spec sheet (9.5mm drive). Note the Interface line offers SATA 6.0/3.0/1.5Gb/s This drive auto sets to the the data rate of the SATA port you use it with. If you looking at a different drive make sure the spec sheet states it works with a SATA I system.

Also, you should make sure you have updated your systems firmware to the latest before you install the new drive. Follow this Apple T/N on how: About EFI and SMC firmware updates for Intel-based Mac computers.

Was this answer helpful?

Score 2

Comments:

I have unsuccessfully tried to boot from a yosemite install flash drive, that i know is bootable becauseit booted on another mac. The macbook pro will not boot from an install disk or bootable external drive either. I have removed the hard drive from the macbook pro, connected it to a mac mini and successfully booted the mac mini from the macbook pro hard drive.

I dont see why a new hard drive will solve the problem if nothing will boot the machine.

Can i update the systems firmware without booting the machine?

maybe i'm missing something

by

@Joe - Unless your system is 64bit clean Yosemite won't run. Which is likely why it's not booting up with it. You'll need to find a copy of Lion 10.7.x to boot your system. If you have a second Mac you might be able to connect it up via Target Mode back to back with your other system so you can run Disk Utility. Don't try doing the OS install with Yosemite in Target Mode!

by

Here's a good listing of supported Mac's running Yosemite: EveryMac Yosemite listing

by

Thank you. I've been running yosemite for a while, Are you suggesting I may have to go back to a previous OS Xversion such as lion or mavericks? how complicated will that be?

by

If it was running Yosemite before you should be OK. Often, people don't check their systems are 64bit clean before trying to update their OS (or bootup from to new an OS). Do you have a FireWire bootable HD? Your system may not bootup with a USB based drive is the only other possibility I can see here why you can bootup with the thumb drive.

by

Show 10 more comments

Add a comment

Add your answer

joe will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 13

Past 30 Days: 37

All Time: 805