Computer froze, after that flashing folder with questionmark.

Hello everybody,

One month or so ago, I replaced the HDD of my MacBook Pro 13" early 2011 with a Samsung 850 EVO SSD. All worked fine until today. I was running a few apps when the computer froze and did not respond anymore. I held the power button and tried to reboot. Instead of the Apple logo I saw a flashing folder with a questionmark.

The weird thing is that when I put the original HDD back in, everything works fine. After swapping between the drives a few times nothinh changed. The cable that connects the drive to the board has once been replaced before and this (I think) can't be the problem.

Do you have any ideas?

Thanks in advance!

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

If you have an USB OSX installer boot in to it and try to reinstall the OS on the SSD, if not boot in to recovery mode with the Samsung SSD in it and try to reinstall the OS on to the SSD. If the installation is successful that means you OS was corrupted from the software you were installing. If the installation fails that means your hard drive cable needs to be replaced. After replacing the hard drive cable you should be able to reinstall the OS.

Was this answer helpful?

Score 1
Add a comment

Hi,

I'm having exact the same issue, did the proposed solution of Sunny help you out?

Was this answer helpful?

Score 0
Add a comment

Add your answer

iNeed Help will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 6

All Time: 295