The Samsung Chromebook XE303C12-A01US laptop features an 11.6" screen and a 16 GB SSD hard drive. This small notebook computer allows for easy access to the Internet and can run various web apps.

30 Questions View all

How can I reset a managed chrome book back to factory

Hello, I purchased a chrome book off of ebay with a cracked screen , after replacing the screen and booting the device i found that it was a managed device ive tried several ways of rebooting , power wash even reinstalling the operating system with no avail ..

Any tricks to return it to factory ??

Answered! View the answer I have this problem too

Is this a good question?

Score 26

Comments:

How can I reset a Samsung Chromebook from school model xe503c12-k01us

by

I purchased a Samsung chrome book model XE500C21 ebay and i reset it and it show me to login and i login pls how can i bypass the login so that i can install windows on it please help me out

by

how do i fully reset my cromebook with google simble on back?

by

how do i factory reset my acer chromebook

by

how do i bypass the enterprise enrollment on my lenovo thinkpad 11e chromebook

by

Add a comment
Mac RAM Kits
Speed up your Mac. Max out its memory.
Mac RAM Kits
Get more memory out of your Mac.

13 Answers

Chosen Solution

You can but it evolves changing the serial number internally. Follow the following steps exactly how I post them.

BEFORE you put the Chromebook into developer mode, the Read/Write screw AND sticker must be removed from the motherboard. See pictures below.

Picture 3.1

Block Image

Picture 3.2

Block Image

Once the Read/Write sticker is removed placed the bottom plate on, but do not screw it down, it has a higher success rate without the screws of the bottom plate screwed in, and just in case you have to get back to the motherboard and re-clean the copper. Continue to the next page and follow the steps in order to change the Serial Number of the Device.

________________________________________________________________________________________

Get to developer mode: Chromebook XE303C12

On this device, both the recovery button and the dev-switch have been virtualized. Our partners don't really like physical switches - they cost money, take up space on the motherboard, and require holes in the case.

To invoke Recovery mode:

Plug the DC Power in

Hold down the Esc + Reload icon + Power until the display turns on then release.

At the screen that says the “Chrome OS is missing or damaged”, press Ctrl + D then Enter.

At the screen that says “Chrome OS verification is turned off”, press Ctrl + D, the device will restart and progress into developer mode.

If it does not let you past this step saying the administrator has blocked developer mode. Remove the battery and the ac power cord from the device and press and hold the power button for 30secs, then plug the ac cord in only and try again, it should bypass the admin block.

Do not touch or do anything for 9-15 minutes until it progresses back to the “Chrome OS verification is turned off” screen, then press Ctrl + D

Wait until the device boots to the Chrome start screen, Press Ctrl + Alt + → (Ctrl-Alt-F2)

Once in the command prompt continue to the next page, if not in a command prompt retry the above steps.

_______________________________________________________________________________________________

Once in developer mode: Chromebook XE303C12

Type as shown below, if it’s Capital leave it Capital, if its lowercase leave it lowercase. Spaces are important make sure if there is a space you type it in the terminal.

Type: chronos

Press Enter

Type: sudo su

Space after “sudo”.

Press Enter

Type: vpd -l (lowercase L)

Space after “vpd”.

Once you type vpd -l, this will display the current motherboards information including the motherboards current serial number.

Press Enter

Type: vpd -s “serial_number”=”0000000000X”

Space after “vpd”, Space after “-s”.

The Product S/N will be the Serial Number with the last letter. Make sure the serial number is CAPITAL letters.

Press Enter

Type: vpd -s “Product_S/N”=”0000000000”

Space after “vpd”, Space after “-s”.

The Product S/N will be the Serial Number without the last letter. Make sure the serial number is CAPITAL letters.

Press Enter

If flashromPartialWrite() error displays go back to the Read/Write Copper where you have removed the sticker and re-clean the area with alcohol and try again. Make sure you shut down the chromebook and remove the battery before cleaning.

Type: dump_vpd_log --force

Space after “dump_vpd_log”.

Press Enter

Type: dump_vpd_log --full --stdout

Space after “dump_vpd_log”, Space after “--full”.

Press Enter

You can now type “vpd -l” then Enter to verify that the serial number has changed.

Once the S/N change has been verified

Press F3 + Power

This will reboot the system back to the screen that says, “Chrome OS verification turned off”

Press the Spacebar to re-enable the Chrome OS Verification.

Press Enter to restart the system.

____________________________________________________________________________________________________

This will allow you to use the chromebook like normal. It shouldnt cause any issues, but if it does let me know.

Was this answer helpful?

Score 11

Comments:

How would I do this for the Acer C740? I can't find the read/write copper.

by

How do I do this for a dell chrome book

by

Thank you sooo much! It worked on my Lenovo ThinkPad 11e Chromebook

by

I cant access terminal or anything my school has it locked down could Eric Tribble email me kingm1738@gmail.com

by

for me i just put it in developer mode i am quite sure it worked

just do this

Press and hold the Esc and Refresh keys together, then press the Power button (while still holding the other two keys). ...

As soon as you see Recovery Mode pop up—the screen with the yellow exclamation point—press Ctrl+D. ...

Press Enter to continue, then give it some time.

by

Show 14 more comments

Add a comment

OK I am pretty sure this is how I did it.

1. Press and hold the Esc and Refresh keys together, then press the Power button (while still holding the other two keys). ...

2. As soon as you see Recovery Mode pop up—the screen with the yellow exclamation point—press Ctrl+D. ...

3. Press Enter to continue, then give it some time.

Was this answer helpful?

Score 3

Comments:

Success! It actually worked!

by

Got as far as the screen with the yellow exclamation point and have pressed Ctrl+D. And then pressed Enter. It is still showing the yellow exclamation point screen. Have a missed a step or maybe done step two incorrectly??

by

Add a comment

I had the same issue with my Acer C740 Chromebook. Due to the administrative restrictions I could never get it to disable OS verification. However, when I removed the SSD it actually let me bypass OS verification and run the reset tool. Once it started verifying the restore I plugged the SSD back in and it completely removed the restrictions.

Was this answer helpful?

Score 1
Add a comment

Try this: when you get to the "Chrome OS is missing or damaged" page, press ctrl+D and continue until you get to "OS verification is OFF" then do ctrl+D again and if it fails, from there, do esc+reload+power and follow the earlier steps again.

Sometimes this works and other times it doesn't. I worked on my friends Chromebook.

Was this answer helpful?

Score 1
Add a comment

I'm getting flashromPartialWrite() in a HP 14 :( can help me! :)

Was this answer helpful?

Score 0

Comments:

Hey there bud, all you have to do is get 90% isopropyl alcohol, clean the area where you removed the write-protect screw, and try again. Sorry to hear you had an error.

by

Add a comment

Hey there guys.

I hate to break this to you all, but this is nearly impossible. I'm stuck in the exact same situation on a Lenovo Thinkpad 11e Chromebook running Chrome OS 61 Stable-Release (which I'm currently typing this response on).

Let me give you some knowledge that I've picked up during my tournament to attempt to gain victory against the Enterprise Admin of my school district:

1) I have bypassed enrollment before...three or four times. It did involve doing exactly what Eric Tribble did (only without me removing the write-protect screw because I honestly don't know where the !&&* it is on my Chromebook).

2) Now, with the completely new device they gave me (same make and model), I can't bypass enrollment for the life of me. If you refer to chrome://policy on an enterprise enrolled device, you'll see the many policies that your Enterprise Admin has set for you.

3) This is the ass kicker of them all...all those policies I just mentioned AREN'T tied to the firmware, the BIOS, or any of that (well they are but you'll see what I mean). They're all tied to your serial number. When you reset your Chromebook, go through the GUI Setup process, and right before the enrollment screen you see "Determining device configuration"...that's Google checking in with it's servers to see if your device is managed by a domain. So that's really hard to bypass. I can give you all a few extra suggestions to try, but don't get your hopes up. It's also just a policy called "Forced Re-Enroll" in the Admin Console. These things have security tighter than a bug's ass, but I guess that's why all of our G Suite admins are laughing at us right now, me included.

--------------------------------------------------------------------------------------------------------------------------------------

1) Shut down the device, disconnect DC Power, open up the back of your Chromebook using a Phillips Head Screwdriver, locate the battery, and disconnect it from the motherboard. If your policies aren't as strict, you'll need to wait about 25-30 minutes. This allows the BIOS/UEFI/CMOS chips to clear, and the capacitors on the motherboard to drain since they're not receiving any power from the local main battery. After the allotted amount of time (or even after), plug in the DC Power ONLY. Proceed to press ESC+REFRESH+POWER, hit Ctrl+D at the "Chrome OS Is Missing or Damaged" screen, press enter to be delivered to a screen that states "OS Verification is OFF", hit Ctrl+D again or wait thirty seconds to transition to Developer Mode. If you were successful, refer to step three. If you were unsuccessful, refer to step two.

2) If you failed to achieve Developer Mode because the foul Administrator blocked it, unplug DC Power to kill all power to your computer again, and press the power button for 60-75 seconds, increasing it by 5-7 seconds per time as needed. This should bypass the Admin block by further draining those capacitors and the BIOS/UEFI/CMOS chips.

3) If you succeeded in reaching Developer Mode, great job! You defeated the foul Admin. Refer to Eric Tribble's post on changing the internal MLB_SERIAL_NUMBER and the SERIAL_NUMBER.

4) Sorry for the long post, I just enjoy sharing the knowledge I have, especially against foul Enterprise/Domain G Suite Admins.

5) If you have any questions, or want to tell me if it did/didn't work, please email me at obrienk216@gmail.com

I hope that this helps at least one person defeat their disgustingly foul G Suite Admin. Good luck and let the hacking gods be with you.

Update (02/18/2018)

Here's an updated to my post from a few months back.

If it's just websites you want to unblock, you can try with changing the DNS Server to Comodo Secure's Server address (8.26.46.26 for primary and 8.20.247.20 for secondary).

However, I have been unable to bypass the developer (dev) mode block on my Lenovo Thinkpad 11e Chromebook (Type: 20DU0003US), and I have also been unable to use the motherboard/capacitor draining. I have tried everything, and will most likely give up. Here are the stats of my system:

Version: 64.0.3282.144 (official build) (64-bit)

Platform

10176.68.0 (Official Build) stable-channel glimmer

Firmware

Google_Glimmer.5216.198.19

Channel

Currently on stable

Blink

537.36 (@)

V8

6.4.388.41

User Agent

Mozilla/5.0 (X11; CrOS x86_64 10176.68.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.144 Safari/537.36

Command Line

/opt/google/chrome/chrome --ppapi-flash-path=/opt/google/chrome/pepper/libpepflashplayer.so --ppapi-flash-version=28.0.0.161 --ui-prioritize-in-gpu-process --use-gl=egl --enable-native-gpu-memory-buffers --gpu-sandbox-failures-fatal=yes --enable-logging --log-level=1 --use-cras --enable-wayland-server --user-data-dir=/home/chronos --max-unused-resource-memory-usage-percentage=5 --login-profile=user --has-chromeos-keyboard --enable-touchview --default-wallpaper-large=/usr/share/chromeos-assets/wallpaper/default_large.jpg --default-wallpaper-small=/usr/share/chromeos-assets/wallpaper/default_small.jpg --child-wallpaper-large=/usr/share/chromeos-assets/wallpaper/child_large.jpg --child-wallpaper-small=/usr/share/chromeos-assets/wallpaper/child_small.jpg --guest-wallpaper-large=/usr/share/chromeos-assets/wallpaper/guest_large.jpg --guest-wallpaper-small=/usr/share/chromeos-assets/wallpaper/guest_small.jpg --enable-consumer-kiosk --enterprise-enrollment-initial-modulus=15 --enterprise-enrollment-modulus-limit=19 --login-manager --first-exec-after-boot --vmodule=tablet_power_button_controller=1,*chromeos/login/*=1,auto_enrollment_controller=1,*plugin*=2,*zygote*=1,*/ui/ozone/*=1,*/ui/display/manager/chromeos/*=1,*night_light*=1,power_button_observer=2,webui_login_view=2,lock_state_controller=2,webui_screen_locker=2,screen_locker=2 --silent-launch

Build Date

Friday, February 2, 2018.

I have to admit asking this hurts my self-esteem, as I am typically used to bypassing this myself...but I can't on the newer versions...so can someone please help me?

Was this answer helpful?

Score 0

Comments:

Hey there. Sorry if this is a duplicate post, I think my last one got deleted because I had to create an account. I have an HP Chromebook 14 G4 that was issued by my last job. I'm allowed to keep this one, but with enrollment it does me no good because I no longer have the token key from the little device they gave me 2 login. Also, it's very limited as to what you can install so I'm trying to wipe it. I was able to get through all of these steps including developer mode and confirm the product serial number changed. The device is still managed however. I think I may have chosen the wrong screw possibly? I also did not see a sticker around the copper, only a circle of silver dots on it. It almost looks like Braille. the Skrill remove was the only one that had a copper plate that was parsed in different sections. After looking at diagrams online I did not find a picture that looked anything like the inside of this laptop. Thoughts?

by

Kevin can you post a video of you draining everything on YouTube, I have a old version of the same Chromebook it might work for me. If you do plz respond back.

by

Eri,

I can post a video on YouTube. However, it is very simple. All you do is take off the back cover and then remove the battery. If you need further assistance, please email me at obrienk216@gmail.com. Thank you, and take care.

by

Trinity S,

I apologize for the inconvenience you are experiencing. I would love to assist you further. But, in order to do so, I must privately email you. Please reach out to me at obrienk216@gmail.com. Thank you, and take care.

by

If found the write protector screw, but it is a switch on the Lenovo x131e.

by

Add a comment

Hi Guys not sure if this post is still active, I thought I'd share my research for this issue.

So after a day of researching different attempts I found regardless of dev mode and full refresh of cache and deletion of files it all doesn't work lol.

You need to request your organisation from whom you brought from which they use their G-suite which holds the serial number which once you get to connect to web will automatically search for the model number. At this point it will revert the login back to the original owners setup (organisation) .

I guess it's a 3 + security feature as even if you bypass in dev mode you will still have to bypass the net connection and then G-suite.

Summary-

I done dev unlock

Took mesh off, cleaned and replaced,

Inserted dev code - revert back to the original setup but did not remove admins(organisations) privileges.

Recovery usb-

esc, refresh and pwr

From another comp added extension on chrome downloaded file on formatted usb

Plugged in does the integrity and only reverts a full fresh install but still organisations login details so fail.

I will retry chronos login via dev mode and get back to you all.

Cheers

P.S please note this is for legit purposes. We are a

Was this answer helpful?

Score 0

Comments:

Hi back again.

So had a fellow tech take home a chrome book to tinker around and all the above mentioned throughout the topic he tried and to no avail.

It definitely needs to be "depositioned" from the original owner (organisation) and labelled as sold on or let go from there asset management serial. I will give feedback once I have contacted the G-suite customer support team if there are any other solutions.

Thanks.

by

Did G-suite customer service give you any other solutions?

by

Add a comment

Tried everytinng, but all failed.

This looks like the only way

https://support.google.com/chrome/a/answ...

Was this answer helpful?

Score 0
Add a comment

I have a godly solution. When you power wash a Chromebook, it goes into enterprise enrollment where then it needs to be enrolled by a domain. Well, it didn't specify what domain. So, my theory is if I could create a G-suit account and enterprise, then I could change the policies of the Chromebook. But I need a website to do it. Plz help me do this.

-HermasMora

Was this answer helpful?

Score 0

Comments:

Let me know if this works

by

i need a domain.

by

It doesn't work. I have a domain and I tried.

by

Yeah, but you have to create a g suit account and powerwash. You need a domain to get g suit. And it can't be a managed domain. If you would like to work together on this, then I could potentially do it.

by

I have a G Suite account. It says that only a certain domain can enroll it.

by

Add a comment

To add some more salt in the wounds of trying to bypass forced enrollment.... Over the past three days I have been learning, the hard way unfortunately, that people and sellers on the internet cannot be trusted at all. The guy I got this beautiful Dell CB13 from showed me it booted, fantastic! So I have found a possible solution but it does require purchasing some hardware and one of my old hobbies: Reprogramming EEProms. I do not want to violate any rules so here are two keywords to check online: SOP8 Flash Chip IC and CH341A USB programmer. The serial number needs to be changed and it is stored in a little EEProm on the motherboard. You are on your own from here.

Was this answer helpful?

Score 0
Add a comment

I suggest wiping it, which would be done by doing this:

1. Turn off the Chromebook

2. Press Power+Refresh+Esc while the Chromebook is off

3. Press Ctrl+D (The screen should say Chrome OS is missing or damaged)

4. Follow instructions the Chrome OS gives you

5. Once you complete all the instructions, the Chromebook will reboot and be wiped. DO NOT sign in with any account but a gmail, secure the unenrollment by keeping the recovery slot pushed, as it should prevent it from creating any more insecure stuff, which at the moment, includes the Chrome OS auto reenrollment

Was this answer helpful?

Score 0
Add a comment

Finally!! I got it to be submissive and release its powers to me. I am not sure if an admin decommissioned it but I removed the motherboard completely from the system and let it sit without anything attached to it for a day. Tonight I thought.... one last try before I replace the motherboard. Put the thing together, boot up, Enrollment gone. Move it into development, works!! VPD the $@$* out of it so no serial number will ever be recognized. Now I might have gotten lucky, I might have gotten the petty of an admin and they removed the forced enrollment, I dunno. I did remove the battery for the better half of a day before. I am happy it works now, my daughter can have her laptop tomorrow after I put on some thermal grease under the CPU cooler.

Was this answer helpful?

Score 0
Add a comment

I don't need to do any of this. I just go on a code editor, Html Edity works, and I do the code stuff:

<!DOCTYPE html>

<html height="100%">

<body height="100%">

</body>

</html>

then inside the body section:

<iframe src="https://example.com/" width="100%" height="100%" scrolling="yes" />

and boom whatever the url is, it has everything on the page unblocked, with no restrictions.

Just one warning though: dont do this at a school that manages the chromebook, the wifi systems and stuff can shut you down.

Was this answer helpful?

Score 0
Add a comment

Add your answer

dgibson2550 will be eternally grateful.
View Statistics:

Past 24 Hours: 165

Past 7 Days: 829

Past 30 Days: 4,162

All Time: 62,965