A Windows 8 laptop series by Acer with Intel Core i3 or i5 CPU.

59 Questions View all

No Access to ACER ASPIRE V5 471 Bios (Operating System Not found)

I was planning to reinstall Windows 8.1 on my laptop. I did by using a usb flash drive by using the legacy bios boot mode because it will not boot from it on uefi. It Installed perfectly but every time it started up it will be in legacy bios. 2 days after I tried to start it up by came up with the message os not found. I have tried f2,f8, f10 and f12 neither have worked. I cannot access recovery. I hope their is a solution to this as soon as possible because I need my computer back by next week

Answer this question I have this problem too

Is this a good question?

Score 16

Comments:

i have no idea to fix it

by

My accer aspire IV5 is not entering bios, it only display operating system not found when trying to enter the bios

by

Mine after update to Windows 10 I have this problems f12,f10,f2,del can't enter bios .second update give a few seconds the blue screen appear ,can't restore to win8 removed bios battery to reset bios settings to reinstall Windows ,now operating system not found .need help very badly .is there anyway to get to the bios .

by

can u please tell how to short g2101 for clearing cmos

by

Hi @khurrammalik,

Scroll down to the Sept 14 comment by Michaelangelo in the answer below.

by

Show 1 more comment

Add a comment
Deck the Halls
With tools and Fix Kits

9 Answers

Most Helpful Answer

Guys, I was tinkering with the same Acer Aspire V5 laptop.

After choosing legacy boot mode in the UEFI BIOS I was able to boot from linux USB drive, but after that I had no way to enter BIOS to change the boot mode back to SecureBoot.

You tell the RTC battery needs to be removed to recall default UEFI settings, which is a whole pain in the ass - you need to disassemble the whole laptop.

Instead, all you need to do is find 3 pairs of triangle-shaped contacts under the RAM cover.

Motherboard WISTRON Petra UMA 11324-1 48.4VM02.011

These pairs of contacts are:

G2101 - CLEAR CMOS

G2201 - UEFI BIOS password clear

G2701 - power button.

So, to clear all the wrong settings you've done to the Acer V5 471 BIOS, you do not need to disassemble it, just short the G2101 for 20-30 seconds.

Have fun! :-)

Was this answer helpful?

Score 11

Comments:

Thank you, Michaeleangelo! This solution should be posted at the top; I started dismantling the unit and chose to keep reading. I shorted the G2101 for 25 seconds (using a quarter), and sure enough - in like Flint! Thanks again!

by

How does one go about shorting g2101? I can see the little triangle shaped contacts under the ram, but I'm not sure what to do next. I've dealt with standard motherboard jumpers but nothing like this :) Any help would be appreciated.

by

Excellent. It works well. to bridge have to touch the pair of triangles at the same time with a metal tip during the time explained. Thank you, Michaeleangelo!

by

Thank you so much Michaeleangelo its a big help for me :)

by

sir Michaeleangelo did you reset while the computer is open or the computer is close? please i need your help :)

by

Show 18 more comments

Add a comment

Reputation points?!!! I just wanted to say that the solutions given do not work for my doorstop. As it stands, the final answer lies in removing the hard drive and memory then applying pressure to the center of the keyboard with a 16 ounce framing hammer repeatedly until the unit is no longer recognizable.

Was this answer helpful?

Score 4

Comments:

Hi. My Acer v5_431 pc BIOS dose not come with f2. I don't know what to do? ??

by

Add a comment

I FIXed IT!!!!!!!!!!!!!!!!!!!!!

I encountered this problem today. Acer Aspire V5 will not display BIOS menu, no matter how many times you press F2, or whether you remove the HDD or whatever you try. The BIOS on that laptop can only be called from Windows 8 or 10 (not 8.1) , by restarting in recovery mode (aka safe mode) by holding the shift key when hitting restart on windows. So if the computer doesn't boot into the HDD because of a miss-configuration of the BIOS, no luck for you.

Today I was fixing a laptop with windows 10. I accessed the BIOS menu as described above (not F2) , then disabled safeboot and enabled legacy boot support and changed the order to be able to boot from CD, as I wanted to boot the computer with a live Linux DVD. The computer rebooted and I could use the DVD, no problem.

Once I turned it off again and removed the DVD I got the fatal message error, OPERATING SYSTEM NOT FOUND. I played around and tried the usual tricks (windows installation media, fixboot, and all the usual command prompt things that you try in these cases). No luck.

Then I realised I had disabled UEFI and Safeboot on the BIOS menu, well that's the problem, that installation of Windows 10 will not boot at all in legacy mode.

So I had to figure out a way of accessing the BIOS menu. I removed the HDD and got a blank one, I put it in the computer and left it ready to install a fresh new version of Windows 8 (not 8.1) on it, but for that I needed the installation media (which I didn't have). While downloading an OEM DVD through a torrent client, I read this post.

I thought, if I remove the motherboard battery and clear the BIOS storage it might go to default settings and enable again UEFI boot with Safeboot. And it did indeed!!! Getting to the bios battery is a pain on this poorly built laptop: remove battery, remove a myriad of screws, unplug cables, remove motherboard and get to the battery. I removed the battery for 2 minutes, in the meantime I plugged the power switch cable to the motherboard and pressed the button for 10 seconds. Put all back together and voilà!!! It works again.

So now I can finally cancel the 4 gb download of the Windows 8 OEM DVD. Though I believe installing a windows 8 on a fresh HDD (you need a spare one, of course), booting that one, then restarting in safe mode (recovery mode) and going to UEFI menu should also let you change BIOS settings again.

Was this answer helpful?

Score 3
Add a comment

Hi Guys

I am seeking out forums where this problem lies unsolved, I am creating an account specifically to share the solution as I have struggled myself with this and have not received any help other than having to send the device back to the manufacturers to replace (and losing whatever data was on it), even the company's technicians can't give me simple instructions how to reset/clear the corrupted BIOS, their solution was for me to travel to a country where a service Centre exists to have the device replaced under warranty, the ticket alone would be more than double the amount of the device..

Ok enough fluff, lets get to the solution.

First let me clarify, this solution is applicable to resetting/clearing the corrupted/incorrectly set BIOS of a device where no other means exist to allow it to boot (no cmos clear jumper/ no removable cmos battery/ no removable device battery/ no BIOS reset button/ shorting BIOS pins doesn't clear settings/ USB ports not working with peripheral devices/ display is disabled / device doesn’t boot at all/ no sounds).

I had all of the above problems, two times with identical device models, basically the device is bricked after changing certain BIOS settings, I replaced my first laptop/tablet device within the first month under warranty, after I received my new device I bricked it again accidentally after a week after changing basic video memory settings in the BIOS, I wasn’t in the UAE anymore and couldn't take it back to the repair Centre and contacting yielded more frustration.

Ok here’s what you do:

Preparation:

- need 1 x usb flash drive -any size

- Need to know your BIOS name, version etc. ,Google a YouTube video of your device with a bios related theme and note the name of the BIOS if you don't have the manual. mine was a "InsydeH20"

- Download your BIOS firmware, i found mine in the YouTube video comment, downloading an unlocking or upgrading BIOS firmware file for your model can also work.

- Format usb drive Fat32

- The BIOS firmware you downloaded will be one file like this: "<em>FirmwareName</em>.fd",

copy this file to the USB root and rename it exactly to "Bios.fd" (no apostrophes).

Ok now to the solution:

1. Open device, being careful not to break any clips or small ribbon cables.

2. The device will only be a circuit board with various chips, you won't see standard things like RAM chips, Hard drives, CMOS batteries or anything removable like with a traditional pc/laptop.

3. Locate the connector that runs from the battery to the motherboard/circuit board, pull it free, it is usually a small flat white connector with 4 pins that can be pulled free, if yours is soldered you'll have to De-solder it.

4. Push the connector back in partially, the device should make a clicking noise from the speaker or the LEDs should flash briefly as it comes on for a split second and goes off again. repeat this just for good measure.

Now let's try the easy solution first, if you power it on but have no display, you can immediately press delete or f2 or whatever key enters BIOS, I had to hold volume up + volume down to enter UEFI BIOS, and from there enter the BIOS, the Chinese hid this BIOS away for a good reason hahahah, you need to have a video of the BIOS or something to navigate it blindly but usually once you think you’re in press the reset BIOS key, usually F9 or something, press enter, and F10 or whatever key saves and resets, if you're lucky the BIOS should be reset.

None of this worked as I successfully entered my BIOS several times and reset/restarted the device but it still wouldn't reset, every time you fail clearing the BIOS and the device doesn't want to boot, repeat step 4. trust me, without doing that first nothing wanted to happen when I tried entering BIOS again.

Ok now for the final solution (short of JTAG recovery/ physically replacing BIOS I guess haha)

5. Place your usb drive in a usb port, as soon as you power on the device you need to hold a specific combination of keys, i would suggest a usb stick with a small led light that shows you when it is accessed so you'll know when it is working.

6. I had to immediately start holding Fn + R after powering on, keep holding the keys and watch the flash drive, it should start rapidly flashing. release the keys and wait for the system to reboot after a few seconds.

(other combinations to force the firmware flash for other devices are Fn + Esc, Fn + Win key, you could require a different combination)

7. You should see the screen come on and some text flashing by etc, enter BIOS as normal and reset it to default settings to be safe.

8. Enjoy victory. :)

I don't know if this will work for resetting BIOS passwords or other kinds of obstacles keeping you from accessing the BIOS, but I don't see how it wouldn't work unless the passwords are stored somewhere else or something.

Sorry for the long winded wall of text, I wanted to be clear as possible, feel free to ask if there is anything I can help with.

Kind Regards

Shawn (ou balneus)

Was this answer helpful?

Score 2
Add a comment

When reinstalling your OS, you most likely deleted your recovery partition if that is what you were referring to with recovery.

F12 should have given you a boot menu, and F2 should take you in to BIOS. Most of the times it's just a timing issue when to press these buttons. Usually while boot logo is displayed.

Press these buttons repeatedly after powering on until (in case) "operating system not found" is displayed.

Also be sure that your keyboard is functional. If not, an external USB keyboard will help.

Oh! And the "OS not found" might refer to some other thumb drive, external hard drive or SD card connected to the computer.

Worst case you can take out your BIOS battery from your motherboard for 10 minutes and while no power source connected to it press the power button for about 10 seconds, than place the small 3V battery back again. Now powering on will give you an error report with an option to either enter bios or boot up.

Hope this helped, keep me posted

Was this answer helpful?

Score 1

Comments:

I have remove the 3v batery several time till the same . The original hard dish crash, I bought a brand new hard disk, and I inserted my window 8 flash, but still saying operating system not found

by

Add a comment

NON of this helped. I did try all of it before getting here. I even reprogram the bios with my special machine and nothing. So far the only thing it helped was booting with a w8/8,1 Core x64 dvd installation. By default most w8 bios had cd/dvd booting first than the hdd. The root of the problem is that you had your bios reseted to default somehow. GL!!

PD: use f9/f12 to boot the dvd and wait for it to boot up.

a good tip to know if your w8 computer came originally with 8 or 8.1 is to boot up the core version of each one and the one that does not ask for a key is the one. Also if you computer is originally w8 you can go ahead and install w10 and it will activate after changing in the bios the w8 key for the w10 key with no problem. I do it everyday even a year after the free upgrade is gone..

DONT WORRY IT DOES NOT BOOT TO THE BIOS OR IT DOES NOT SHOW THE BOOT MENU, just do it and it will work.

Was this answer helpful?

Score 1
Add a comment

Hello and good afternoon to all, just wanted to let you all now that unfortunately I had all of the above troubles with my Acer V5-751.

non of all the solutions did work I was for 4 days disassembling and reassembling it to try all the solutions that have been stated on this chat. thanks any way to all off you.

the way I did solve my problem ( the fact that I get the message " operating system not found" and no way to enter the bios or to boot from cd-rom/DVD / USB new blank HDD or with OS on it did not work. so I was left with a laptop not booting any more !! the chance wanted that my brother in law had a ASUS x551 with windows 8-1 originaly installed from manufacture. the think is that both of them to replace the HDD need to be disassembled completely so I said what the heyk one more time !! so I put the hdd of the Asus in the Acer and what do you know it started !! w8 tuck 3-4 minutes to configure the new hardware ! and boot correctly so I made the change to do the boot in bios. I restarded in bios change it to legasy and replace the hdd Asus with a new SSD with w10 installed on it ( wich by the way did not want to boot in the previous situation, THIS TIME did boot !!

thanks to all ! Ciao

Was this answer helpful?

Score 0

Comments:

Sorry the lapto is Acer V5 - 571 series not 751 Ups !!!!! my fault !

by

Add a comment

I tried every single one of the solutions:

shorting signal traces in the RAM bay

Removing the CMOS battery

Pressing F2, F10, F+myA$$

NONE of the mess worked for me.

The ONLY thing that worked was restarting Windows while holding the SHIFT key then going into the Advanced options and choosing UEFI BIOS setup....

Then and ONLY then was I able to switch off the secure boot and boot to a USB stick and install the OS on a blank drive. This is a dismal design for a laptop. Acer should be ashamed of themselves for selling such garbage.

Was this answer helpful?

Score 0
Add a comment

Solved!

1. You will need a windows 8 8.1 or 10 Disk must be UEFI disk

2. Insert windows disk into DVD drive it should boot automatically if not then press F12 then acer logo appears.

3. Your computer now should boot into windows recovery chose to Boot into UEFI menu.

4. Now when you in UEFI menu you will be able to make any necessary BIOS changes then save and reboot your computer.

5. Now all should be working and windows Legacy mode supported.

Was this answer helpful?

Score 0

Comments:

Can i do windows 7 instead of windows 8 8.1 or windows 10?

by

Add a comment

Add your answer

Ronald Joab Jr will be eternally grateful.
View Statistics:

Past 24 Hours: 74

Past 7 Days: 473

Past 30 Days: 2,505

All Time: 68,715