The fifth Google Nexus phone. Officially announced on October 31, 2013, it sports a 4.95" 1080p display, a 2.26 GHz Snapdragon processor, and LTE support. Powered by Android 4.4.2, KITKAT. Manufactured by LG.

254 Questions View all

"No command" after updating to Lollipop 5.0.1

Hey everyone,

I recently tried to update to Lollipop 5.0.1 and my phone is currently in a boot loop.

Please help.

Note: I have already tried factory reset and clearing the cache!

Answer this question I have this problem too

Is this a good question?

Score 2
Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

I had my nexus 6 in the same state. Reboot to fastboot mode (power + vol down), connect the phone to your PC/Mac via USAB and get the Android "fastboot" executable on the PC/Mac.

From here, try a "fastboot format cache" + "fastboot format userdata" then try a fastboot reboot.

Worked for me. Of course, you loose your data, but you save your phone :-)

Was this answer helpful?

Score 0
Add a comment

Add your answer

Robert Balaile will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 2

All Time: 551