Model A1502 / 2.4, 2.6, or 2.8 GHz dual-core Intel processor / Released October 2013

252 Questions View all

Internal microphone not registering sound, even on fresh install

My internal microphone seems to not register any sound anymore, at all. I still see it in System Report -> Audio -> Devices and as an option in System Preferences -> Sound -> Input, but under System Preferences, the "input level" doesn't show any bars, even with input volume at max.

The issue persists after a completely fresh install (blank disk, no restore from Time Machine, etc) of 10.10. I've also reset PRAM/NVRAM. So I suspect a hardware issue.

The 1 year Apple warranty is expired, but I might have 1 year extra through the credit card I bought it with. Is my only option shipping it back to apple at this point? Thanks.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

First you may have a simple problem here. Check to make sure the dual microphone ports are not blocked. Just above the headphone jack is two small holes make sure they are not blocked.

If they are clear did you spill anything around them? That might effect your warranty status. Apple may repair this under an extended warranty program. I would recommend you walk in to an Apple Store Vs shipping it in. Often I can get further with the genius and/or his manager than a voice on a phone call.

As to going anything deeper you could replace the dual microphone assembly. Follow this IFIXIT guilde: MacBook Pro 13" Retina Display Late 2013 Dual Microphone Assembly Replacement. Good Luck!

Was this answer helpful?

Score 2
Add a comment

Add your answer

bebel will be eternally grateful.
View Statistics:

Past 24 Hours: 11

Past 7 Days: 37

Past 30 Days: 81

All Time: 688