The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. between the years of 2006 and 2013.

240 Questions View all

Monitor remains black at boot-up

I have 2 identical 2006 Mac Pros. All went well when one day, upon boot-up, the monitor remained black. Thought possibly bad graphics card, so replaced it from the other. Still black screen. Same with RAM, and than re-set PRAM, and start with disconnecting peripherals. Still black. Spoke with Apple people, and told may be bad logic board. Before deciding which direction to go or take, is there anything else that can cause a black screen at startup?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Chosen Solution

What do the diagnostic LEDs tell you? Here's Apples Service Source PDF on the MacPro, see page 147:

tim.id.au/laptops/apple/macpro/macpro.pdf

Also try switching hard drives to insure you have a valid startup folder.

Is your video card an AGP or PCI? If PCI, move it to a different slot.

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

All Mac Pros are PCI-Express; the switch in video cards was made with the last (dual-core) generation of the G5.

If your PRAM battery is dead, that may very well cause a black screen at startup.

The PRAM battery (in computers that have them) supplies just enough power to retain certain basic settings the computer needs to know before the operating system loads. When the computer starts, a sync signal is sent through the video card to the monitor, indicating the display resolution. If the battery is dead or weak, that sync signal may not get sent, so the monitor doesn't know that the computer's running.

The other common symptom of a dead-or-dying PRAM battery is a clock that's wildly off. The battery keeps the clock running when the computer is powered down; if the battery's gone, the computer will reset to the default start time on shutdown (midnight Jan 1, 1970 is usual for OSX-only Macs). These days, it's possible for a dead battery to go unnoticed for a long time; people commonly set their Date/Time preference to sync to Apple's online time server at startup, so the computer may display the correct time even if it forgets at shutdown.

iFixit doesn't stock Mac Pro parts (yet?), and it has very few take-apart guides showing the location and model of Mac Pro components. But I did locate a user-created guide; the PRAM battery appears at Step 11:

Mac Pro Early 2009 Teardown

The battery is a coin-style one, located between the PCI-Express slots. From the photo, I'm guessing it's a CR2032, which is used in a wide range of gadgets, including car alarm remotes, timers, exercise computers and small LED lights. It's about the size of a nickel.

The battery is almost certainly dead, if only because it's eight years old. If your computer has spent any amount of time powered down, the battery will die faster. If the computer has been unplugged for any extended period, it dies even faster again; Apple uses a trickle charge from an AC connection to extend the life of the PRAM battery, even when the computer is powered down. A new PRAM battery installed in an unplugged computer can be drained in a few weeks. I would replace the battery regardless of whether it fixes this current problem or not, just because it's a cheap and quick task that will prevent other problems.

You can sometimes trick the computer into supplying a monitor sync signal even when the battery is dead, by doing a force-restart after the initial powerup. Sometimes enough charge is left in the system from the first boot that there's enough juice to send the sync signal in the second boot. If your computer is sounding the startup chime when you power up the first time, wait a minute or so, then press Command-Control-Power simultaneously to force a restart. If the screen lights up, then PRAM is absolutely the problem.

Are you getting a startup chime when you power up? Have you tried resetting the SMC?

Was this answer helpful?

Score 2
Add a comment

I had a similar issue, my stepfather figured out the after market video card was not supported in startup code it only had support for the original nvidia card. I like a super genius locked my self out of my own computer by putting a password and clue I completely blanked on ….so we were attempting the work around to get back to admin and we couldn't read the system msgs due to the aftermarket card….interesting scenario , not really applicable but you never know….lol peace

Was this answer helpful?

Score 0
Add a comment

Add your answer

BionikMan will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 11

Past 30 Days: 35

All Time: 1,091