Model A1237 or A1304 / 1.6, 1.8, 1.86, or 2.13 GHz Core 2 Duo processor

350 Questions View all

Can't get AirPort WiFi to turn on

Ok I have tried to reseat the card and nothing happened.

I get a bluetooth signal yet I get an error message "wifi card not installed" nore does the signal icon appear in the top bar.

I have tried to fix it several times even with a new card. I am finally at a loss as to what to do.

Answer this question I have this problem too

Is this a good question?

Score 1

Comments:

Since you didn't create your own question can you please make sure the model info on the right here is correct. If you're not sure give us the last four digits of your serial number as we can look it up that way.

by

Add a comment

1 Answer

Check the card connector block. A similar problem was traced back to a "bent pin" on the card connector… in that case it was successfully straightened once detected.

If this answer is acceptable please remember to return and mark it.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Michael will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 115