iPod 5th Generation (Video) Repair

Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

700 Questions View all

No Sound from earphone jack or from iHome player?

No sound from earphones or when plugged into an iHome clock radio but unit shows that the music is playing & volume control works. Is it the Logic Board that is bad?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

did both sides fail at the same time - without a warning?

it's possible that lint/dust/dirt is inside the headphone jack - but it could also be a faulty headphone jack, the next possible thing could be the logic board - but you have to open the iPod to find out

here is the guide, use it to replace the part - all needed parts/tools are linked listed in the guide.

but at first i would try a reset (press and hold menu and select until the iPod restarts), the would i try to "clean" the headphone jack, you can blow or use canned air to "clean" the jack.

if that won't work - get the tools and open it, use the logic board guide and check the orange parts shown in step 8 - are they still there (and not burnt)?

if they are there, the cleaning was not successful, well - i think the headphone jack is dead and needs to be replaced (omg - what a long complicated text - sorry for that ;-) )

Was this answer helpful?

Score 0
Add a comment

Add your answer

Norman Neches will be eternally grateful.

View Statistics:

Past 24 Hours: 3

Past 7 Days: 4

Past 30 Days: 9

All Time: 2,837