1.83, 2, or 2.16 GHz Core Duo processor

339 Questions View all

unable to load OS on my MBP 2006 - 2006 model

Recently I had difficulty using my MBP as it constantly would freeze up, and decided to erase the h/drive and then restore from the original disks.

Unfortuantely as soon as I attempt to use the keyboard or touchpad the MBP freezes up and all I can do is to force a shut down.

It has a 500GB h/d.

Is the MBP dead and finished or can it be repaired to a working item.

Any help much appreciated. Its not my only computer as I have an iMac 27" (2009) but was useful as it had apps (Appleworks for example) that don't work on newer models.

Alan

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Make sure you are using OS X 10.6 Snow Leopard as that is the highest that will run on your system.

First see if you can run the system without the battery installed (just the AC power adapter plugged in). Sometimes the battery blisters causing problems.

As you have a second Mac you could try using it to setup your MacBook by putting your MacBook into Target disk mode and then using a FireWire cable interconnect it to your iMac. At that point the MAcBook's HD will act as if it were an external HD. Using the OS installer HD based installer app or CD/DVD you should be able to re-install the OS that way as well. I would first do a diagnostics of the HD first using Disk Utility, just be careful to do the correct drive!

Was this answer helpful?

Score 2

Comments:

Thanks for your help.

I have tried your suggestions using mains power only (battery removed), Target Disk Mode and Disk Utility - everything OK, tried re-installing from the origianl disks but kept getting "Restore Failure Could not restore - Input/Output error"

I have also used the original discs to install, using built in dvd player all ok untill I get to create an account when on clicking OK I get the spinning beachball. Nothing further happens and only course of action is to power off. This is what is happening that as soon as I move the cursor it freezes with the b/ball.

Obviously there is a hardware problem but what??

Have also reset the PRAM

Alan

by

At this point I suspect the HD has a problem. Is this the original HD in the system or was it replaced? If it was replaced what is the make and model. If not do you have an external FireWire drive you can prep as a bootable drive to verify things?

by

Hi Dan,

I suspect you are right.

The original h/d was a Samsung SP2514N Media 250 GB and I replaced it late 2010 with a Hitachi Travelstar 5K320 500 GB drive because it gave memore storage. Has been working fine up untill earlier this year.

The original h/d I now have in an enclosure which can be either usb or firewire. I'm not sure how to make a bootable drive using this "spare" h/d perhaps you could give details( for a non techie) and i'll try. Presumably you're saying that the external drive could be used as the one to bootup from to the MBP?

Alan

19-11-14

by

All you need is the recovery CD/DVD that came with your system to boot up and run the installer making sure to select the external disk when asked which drive. Once the OS is installed you can use the Option key when starting your system up to select the startup manager to then select the external HD to boot up from. Here's a good reference: Startup key combinations for Intel-based Macs

by

Dan,

Keeping fingers crossed - it seems that I have managed to install the 10.4.6 OS (Tiger - that came with the MBP) on to the external drive and currently trying to update that system to 10.5 (Leopard) and then eventually to 10.6 - will get back to you later with any news.

Alan

by

Show 9 more comments

Add a comment

Add your answer

alan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 90