An expansive variety of repair guides for electronic gear, ranging from home and car audio to calculators.

4825 Questions View all

Device plugged 24 hours a day - battery replacement/removal possible?

Hi !

I have an Archos 35 home connect - but question is for any device

My device has a 3.7V, 750 mAh, 2.77 Wh Li-ion battery, but it has inflated, it's dead, and the manufacturer doesn't make them anymore (Coslight CA403064) :(

The fact is that the device is plugged permanently, which must explain the inflation (too bad, looks like they don't put a security cutoff system !).

So, as I'm a pure beginner in batteries, and as I don't want to burn the house (lol), I'd like some help with the following questions :)

1st : can I replace the battery with any other battery (the original one has three wires : blue, black, red), and would you know a good model, with security systems ? The original battery size is (millimeters) 3.8 mm x 625 mm x 30mm, but any other "small" size would be good as I'm gonna put the battery out of the device if it doesn't fit in.

2nd : as I let the device plugged permanently, is there a way to plug it without any battery ? Is it safe if I simply put the battery off ? Or if I plug my USB power supply (1.5 A/5V) on the +/- wires after putting the battery off ? Something in my mind tells me it's no so simple... ;)

Thanks for your help :)

Answer this question I have this problem too

Is this a good question?

Score 3

Comments:

up, please !!!!

by

Add a comment

7 Answers

Most Helpful Answer

I've got an Archos HC 35 with the same problem. I've adopted a slightly different solution. As I only want to be able to use it on external power I've added a diode from 5V to the +ve battery terminal. The voltage drop across the diode brings the voltage down to just over 4V, about the same as a charged battery, and the use of a diode avoids any possibility of the charger trying to feed back into its own input.

I chose a 1N4001 diode (as it has sufficient current rating), cut all 3 wires to the battery and connected the anode of the diode to the top of the component marked T next to the micro SD connector and the cathode of the diode (marked with a line) to the red battery lead.

It is now working happily again.

Was this answer helpful?

Score 5

Comments:

Sensational simple solution, that did the trick and brought my moms HC35 back to live. Would be a shame to scrap that for it's size and price great sounding gadget just because the Archos engineers decided vs. a replacable battery. Thanks a million!

by

Which side is "the top of the component marked T next to the micro SD connector"? Is it the one that is closer the the edge of the board?

by

Same problem and this amazing solution worked also for me! The most difficult part was to get the inflated battery out. A lens seems necessary to to the soldering on the component T. To mfun: yes, I used this one.

by

Same thing for me. A brilliant and simple solution that brings my Archos back into life. I'm not a real soldering profi, but I get it working!!

Thanks to A Baker again!

by

Add a comment

I had the same problem the other day and replaced the battery because the gadget will not power up without a battery connected.

The only way to use without battery would be to power it with 3.5 to 4V via the battery contacts which I felt was not going to be worth the effort to connect a DC-DC converter from 5V (USB) down to that.

The 3 wires are:

  • red is the positive (+) contact of the battery and is connected to the board as 3rd contact counted from the top left of the board
  • blue is the temperature sensor (T) contact of the battery and is connected to the board as 2nd contact counting from the top left of the board
  • black is the negative (-) contact of the battery and is connected to the top left contact on the board

The battery I used is a Olympus LI-42B replacement battery (WARNING it got a lower capacity [750 vs. 600] so be carefull it doesn't overheat. Higher capacity one would be better but I noticed too late that it wasn't 750mAh as I had searched for).

I soldered the wires of the previous battery onto the new battery and put it on the back of the gadget (it is slightly to thick to fit inside).

I've used it for a bit and so far it is all fine with the new battery staying cool and the gadget working as before.

Hope that helps,

Andre

Was this answer helpful?

Score 3
Add a comment

Hi,

I have just replaced an external battery. I have 3 cels 1,2v 3500ma NI-MH in serial.

3x1,2v = 3,6v. Dont use the temp connetion.

It is a little big for this radio but it works now.

I hope others can use this info.

René

Was this answer helpful?

Score 1
Add a comment

Hi iam back to tell that this is not working because there is no temp sensor in the original battery !!!

The blue wire is a charge wire!!

What i now have done is i disassemble the old accu carefully. On the original wire, in/on the accu, is a little print. From that point is the accu charging.

So cut the two accu wires + and -. Now you have a little print whit on one site 2 flat wires and on the other site the original red, blue and black wire.

I replace this little print in to the Archos radio and make an kabel to the outsite for my new accu.

Now you can use for example a smartphone accu. see link.

http://www.samsung-batterij.nl/samsung-g...

This accu is 1800mhu and its working now. he is loading on the radio.

Do not disassamble the accu its self only seperate the accu from the little print.

Was this answer helpful?

Score 1

Comments:

Not sure what you mean by 'accu' and 'little print'?

by

I'm pretty sure the blue wire is for the temperature sensor.

The circuit board of the original battery has the sensor on. From a safety point I'd expect that the archos will not charge a battery which isn't presenting a "sensible" reading on the temperature sensor (like your construction with 3x 1.2V batteries and no temperature sensor).

Your new setup is using the temp sensor of the original battery and treating the samsung battery as a "dump" lipo cell. Without looking at the details I'd hope this is safe because the samsung battery should include it's own safety eletronics (temperature sensore and charging cut off on overheat condition).

by

Add a comment

Hi mates,

found an interesting solution on youtube which works fine.

Link is: https://www.youtube.com/watch?v=I-pjLIVI...

It is actually about a NEXUS 7 but it is fair enough.

For the Archos: look twice the film, remove backcover, prepare the USB-cable, connect it with the black cable and the red one (near the black one) on the board. Wait a little bit (5 minutes). Thing is that the LED must turn green without blinking. After the 5 minutes plug in another loader cable into the usb port of the ARCHOS. LED should blink now. Power up your ARCHOS. Smile. I did.

Knie, Belgium

Was this answer helpful?

Score 0
Add a comment

Hello,

I've got a boot problem with the Archos HC 35. I guess this a battery problem and I would like to open the Archos to have a look. But i don't know how. Could someone post some tips or pictures about this operation ?

Was this answer helpful?

Score 0

Comments:

Use knife to remove the circular covers next to jack and sd card ports on the back of the device. There are two screws behind them.

by

Add a comment

Hi all

@ A Baker

Thanks a lot !

i dit exactly what you wrote and now i can use my Archos again.

Thanks !

Best regards

sosh

Was this answer helpful?

Score 0
Add a comment

Add your answer

Laurent will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 21

Past 30 Days: 44

All Time: 2,640