Machine-readable instructions that direct computer processors to download and render images of cats from the internet.

101 Questions View all

Error message during JAVA update 7 OS 10.5.8 Software

This may not be something this forum can answer but I am getting the following error when attempting to update JAVA on my MacBook (others computers working fine) .

Error:

Installer could not create the folder "/private/tmp/JAVAForMacOSX10.5Update7.pkg.3151331d7UI"

Also, I tried to update Excel and got this error:

Installer could not create the folder "/private/tmp/OpenXML_all_fonts.pkg.30490Lf9KAV"

BTW, I recently had to recover this laptop using time machine after installing Norton Internet Securities which then locked out my ability to use Safari.

I couldn't uninstall it so I simply wiped the HD and used a recent time machine backup just prior to installing Norton.

Any clues as to what is happening?

Do I simply need to re-install OSX 10.5 from the disk and then go thru the updates?

Or

Make a time machine back up, wipe the HD and then re-install the OS from the disk, then drag over my user files?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Repair of permissions did the trick. Thank you Gabe. Never had to try rj713 recommendation.

by

If the answer helped you solved the problem, please press "Accept answer" to file this under resolved, thanks!

by

Add a comment

3 Answers

Chosen Solution

Try to repair permissions via Disk Utility, as this seems like a permission issue.

While your at it, try repairing the disk.

Was this answer helpful?

Score 2
Add a comment

Hi, When I had problems with my 10.5 install Apple had me reload the 10.5.8 combo update. Worked for me. It appeared something did not load correctly when I first loaded the update.

I am including the link for you if you want to try it. ralph

http://support.apple.com/kb/DL866

Was this answer helpful?

Score 1
Add a comment

Try reloading the 10.5.8 combo update.

Was this answer helpful?

Score -1
Add a comment

Add your answer

StevieB from ABQ will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,119