Released October 2008 / 2.4, 2.53, 2.66, 2.8 or 2.93 GHz Core 2 Duo Processor

399 Questions View all

Ethernet connection, upgrade?, security issue, age?

i have been informed by my ISP, that my macbook pro unibody, 15, A1260 early 2008, could be unsecure because of its age 2008. I would like to know can i upgrade the Ethernet connection, or work a way around this?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Apple MacBook Pro "Core 2 Duo" 2.4 15" (Unibody) Specs

Identifiers: Late 2008 - MB470LL/A - MacBookPro5,1 - A1286 - 2255

by

Add a comment

2 Answers

Chosen Solution

Your issue is not the Ethernet connection. More likely they are talking about the version of your OS.

Have you been applying the OS updates when they are released?

Do you have any anti-virus application running and you've been keeping it up-to date?

I would start there.

Depending on what apps you are using you may need to update them as well.

Was this answer helpful?

Score 2

Comments:

many thanks for taking time out to answer

by

Add a comment
Most Helpful Answer

I'd love to see a copy of this statement from your ISP, because when I sniff it smells like something you step in. Your machine will take the latest Mac OS and it's free from Apple. Go here to find out about it: http://www.apple.com/osx/

Was this answer helpful?

Score 3

Comments:

i do not have a great isp and many thanks for confirming the smell.

by

many thanks for your response.

by

Add a comment

Add your answer

Pete will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 82