Model A1103 / 1.25, 1.33, 1.42, or 1.5 GHz G4 processor

74 Questions View all

Upgrade 10.5 to 10.6

Is it possible to upgrade from 10.5.8 to Leopard 10.6.

Fake the cpu so it thinks that is Intel based.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

2 Answers

Chosen Solution

Sorry but it can't be done. There is more to consider than the processor. All the firmware is based on and set up for the PPC cpu. To make it work you would have to write a new version of 10.6 to make it function with that cpu. Ralph

Was this answer helpful?

Score 1

Comments:

agreed +

by

Add a comment

I want to use Xcode and the simulator but what i understand i must have 10.6 and a intel based cpu. Is there any workaround for that then?

Was this answer helpful?

Score 0

Comments:

None that I'm aware of--Apple dropped the PPC when they created 10.6 because it was to much trouble to make it work with both cpus. Ralph

by

And because they want to sell new (Intel)Macs.

by

Add a comment

Add your answer

mobranch will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,574