Seagate SSHD 1TB upgrade HDD will not boot (folder w/? icon)

Used SuperDuper v2.7.1 to clone 500gb HDD to 1TB SSHD. 500gb drive is clone drive. MacBook able to use Apple power + opt keys to select 1TB in Apricon USB enclosure boot from 1TB. Action successful.

Replace 500gb with new 1TB. Power up and boot sequence stops at screen with folder and a question mark.

1TB formated as one partition, GUID, and extended (journeled)

Update

19 Oct 2014 Update. Success. Replaced notebook drive with 1TB. Place original drive in USB enclosure. Proceeded with SuperDuper software/hardware cloning using the above hardware configuration.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

2 Answers

Chosen Solution

The problem might be that drive is 6Gb/s SATA and your box runs a 3Gb/s SATA bus.

You may have to manually jumper down the 6Gb/s to 3Gb/s

If this answer is acceptable please remember to return and mark it.

Was this answer helpful?

Score 2
Add a comment

Thank you for response. I did go to the Seagate url to find the short block configuration for the STBD1000400 hard drive. Did not work.

I also clone to a Toshiba MQ01ABD100. Same result as the Seagate clone. Did not work. Same unit as listed for sale by iFixit.com.

Was this answer helpful?

Score 0
Add a comment

Add your answer

wchoy2526 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 9

All Time: 1,191