Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

271 Questions View all

iMac dead after installing SSD intel 530 as second drive

Dear sirs.

I have installed a SSD Intel serie 530 as second drive.

Now the Imac is totally dead.

After disconnecting the sad from the cable it came back to live again.

any ideas?

Best regards

Bart

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

small update, result is the same with a different SSD.

Disconnected is starts , connected its dead.

by

Can you explain how you added the SSD. Did you swap out the optical drive or did you use a second HD/SSD kit from IFIXIT or OWC to add the needed connections for the SSD.

by

I have used a second HD/SSD kit.

Optical drive is still in.

by

Add a comment

4 Answers

Chosen Solution

Check your 2nd drive SATA cable, you may have pinched it when remounting the logic board

Was this answer helpful?

Score 0

Comments:

Cable is fine, no dents or cuts.

Funny thing is dat the imac will start up even when the cable is installed, but without SSD. It only does not start when the SSD is installed.

by

What happens when you just plug in the power cable on the SSD, then try with just the SATA any difference?

by

Connecting only the power cable had the same effect, only the Sata not, but obviously it did not work then.

I have discovered that OWC made a Faulty cable, the pins were reversed on the connector of the logic board.

Thanx for your help!!

by

Thats what I was thinking. By not connecting it you didn't short it out the connection, but when you did it would short. By trying each cable you were able to deduce which one was bad (wasn't looking for a working device only that it didn't stop the system from starting up). Happy it all worked out!

by

Add a comment

Hello,

can you say WHICH cables of the power cabel where reversed? I have the same problem!!!

Greetings

gseum

Was this answer helpful?

Score 0

Comments:

Power cable is incorrectly wired

by

Yes, thats what i knew - i wanted to know which of the 3 wires of the power cable is wrong. OWC has a good support chat, they told me to change the middle wire to the free position of the white connector.

by

Add a comment

In have changed all three wires.

So the complete connector was turned 180 degrees.

Funny thing is that I had to tell that the wire were wrong to the people of the OWC helpdesk.

After I had told them this they emailed me back that they had discovered that the middle wire could be wrong.

By this time I had already made some measurements and discovered that their answer was wrong it that I thought they should know better.

They answered me by emailing me that they thank me for buying their items ;-)

Was this answer helpful?

Score 0
Add a comment

Same was it in my case: They told me to change only the middle wire, which did not bring a solution. So I measured the wires and brought them together in the right positions…

Thanks.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Bart will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 402