Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

788 Questions View all

SSD not recognized in system

Well I have the same problem, I bought a Kingston HyperX SSD SATA 3. I replaced the Apple HDD (Toshiba) and the SSD isn't recognized, even in disk utility. I also tried with a Hitachi HDD it also is not recognized, the only HDD recognized is the Apple Toshiba drive.

I have a MBP mid 2012

Any idea?

Thanks

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Black Friday
Broken doesn't stand a chance.

3 Answers

Chosen Solution

Well, I changed the sata cable and it works now :)

Was this answer helpful?

Score 2
Add a comment

See this Disk utility will not see drive. It could also be an EFI/driver problem. Have you checked the manufacturers support site/knowledge base?

If this answer is acceptable please remember to return and mark it.

Was this answer helpful?

Score 1
Add a comment

Chinese:

我觉得你的 Kingston HyperX ssd sata3 有问题,去更换一个试试吧

English:

I think you have a problem, Kingston HyperX ssd sata3, try to replace with another.

Was this answer helpful?

Score -1

Comments:

:), the problem was the data cable...

by

Add a comment

Add your answer

Cristian Kodiac will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 31

All Time: 604