Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor

359 Questions View all

Why does iMac boot up with just one memory in any slot?

I bought an iMac on ebay. It has been completely disassembled at one time, the warranty sticker is gone. Damaged sockets but still functional. The problem it has is that it will only boot up with just one memory in any slot. With two memory sticks it will try to boot then restarts and all over again. Same with 3 or 4 ram. Is it software related?

Also this iMac had power supply from 2009 27" iMac with couple transistors burned but still worked. Now it has proper power supply. Could the logic board be damaged by that power supply?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

Test 1 OWC memory OWC1333DDR3S8GB iMac works with single stick in any slot. Doesn't work with 2 sticks in any combination.

Combinations with 2 sticks:

  1. Memory in front slots = reboots after apple logo appears.
  2. Left side back slot and right side front slot = shuts down at apple logo.
  3. Memory in back slots = reboots after apple logo appears.
  4. Left side front and back slots = same as above
  5. Right side front and back slots = apple logo, loading then black screen for a second back to white screen and reboots
  6. Left bay Hynix memory right bay OWC = nothing. fans try to spin then stop and repeat very silently.

Test 2 Hynix 4GB 2Rx8 PC3 10600s-9-10-F2 iMac works with single memory in any slot.

Combinations with 2 stick:

  1. Left bay slots = reboot after apple logo appears.
  2. Right bay slots = same as above.
  3. Back slots = boot sound no white screen then POP and system reboots and pop repeats.
  4. Front slots = same pop
  5. Front left slot Hynix, front right slot OWC = reboot at apple logo then pop
  6. Front left slot Hynix, front right slot Corsair = reboot at apple logo, no pop

Hopefully this is correct.

Was this answer helpful?

Score 2

Comments:

First lets check the memory - Is all of the modules the same brand and size? What is the specs of the memory? Tell us what you find.

Are you having issue in one given slot or you can put the one module in either slot just can't put both.

by

Test 1 OWC memory OWC1333DDR3S8GB iMac works with single stick in any slot. Doesn't work with 2 sticks in any combination.

______________________________Combinations with 2 sticks:

_______________________________________________________ _ 1. memory in front slots = reboots after apple logo appears.

_____________________ _ 2. left side back slot and right side front slot = shuts down at apple logo.

__________ 3. memory in back slots = reboots after apple logo appears.

__________ _____ ____ _ _ 4. left side front and back slots = same as above

____________ _________ ______ ______ 5. right side front and back slots = apple logo, loading then black screen for a second back to white screen and reboots

__________________________________________ 6. left bay Hynix memory right bay OWC = nothing. fans try to spin then stop and repeat very silently.

by

Test 2 Hynix 4GB 2Rx8 PC3 10600s-9-10-F2 iMac works with single memory in any slot.

--Combinations with 2 stick:____1. left bay slots = reboot after apple logo appears.

____2. right bay slots = same as above.

____3. back slots = boot sound no white screen then POP and system reboots and pop repeats.

____4. front slots = same pop

_____5. front left slot Hynix, front right slot OWC = reboot at apple logo then pop

______6. front left slot Hynix, front right slot Corsair = reboot at apple logo, no pop

by

Corsair CMSA8GX3M2A1066C7 iMac works with memory in any slot

Sumsung 2GB 2Rx8 PC3 8500s-07-10-F2 single memory works in any slots.

with 2 boot sound then pop. Pop sounds like GFI outlets pop.

I do not understand their commenting system. I typed everything so that it's easy to understand but their system bunched everything together. That's why I inserted the lines so that it will be less confusing when you read. I tried to learn that stupid !@# formatting and used some * and # but nothing happened. The programmer just doesn't get paid enough to make commenting easy for us. Anyway I think logic board is messed up. OWC RAM are brand new. What do you think?

by

Just use the answer field the comment field doesn't have full formatting - Sorry ;-{

by

Show 1 more comment

Add a comment

Add your answer

novzel85 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 15

All Time: 711