Skip to main content

Repair information for the 6th generation iPod nano. Released in September of 2010. Model Number: A1366.

211 Questions View all

Why can't I access my I pod The computer says its inaccessable.

I've tried to to sunc the device manually but the computer won't let me access it. So I tried to access it the old fashioned way by going through my computer and then it says device is in accessable,

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

If you haven't, I would suggest trying to reset your device ( Press and hold the Sleep/Wake button and the Volume down button for eight seconds, or until the screen goes dark. The Apple logo appears after a few seconds, and then the Home screen. You may need to repeat this step.) (don't worry, it will not delete everything on your nano)

If that didn't work, sometimes un-installing iTunes and then re-installing it fixes the problem.

Ash

Was this answer helpful?

Score 0
Add a comment

Add your answer

pa nepper will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 98