Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

275 Questions View all

SSD not booting after installing OS X 10.8.4

Hi,

I successfully installed an SSD kit in my 21.5 iMac with the ifixit SSD kit. The disk is a 480GB Hyper X SSD from Kingston.

The disk is accessible, so I can write and read files from my disk. I cloned my spinning harddrive onto the SSD, but after that, the boot (via the option key) fails time over time...

I already tried to do a clean install on the SSD drive, but after a reboot, the drive files to boot and a circle with slash apears ...

The OS version is 10.8.4. Does someone else has experienced similar problems?

Is this an OSX problem or an SSD problem?

Any help is appreciated.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Did you go into your System Preferences > Startup Disk and select your SSD as the boot disk?

Was this answer helpful?

Score 1

Comments:

The SSD is not present as boot disk...

In several guides it is stated that I should do a clean install on my SSD, but even that is not helping...

I'm getting desperate :-(

by

Don't panic yet ;-} With your current HD booting access Disk Utility delete the current partition and reformat the SSD. Then run the OS installer application you should see it now. After you install the OS, you'll need to bless the drive (set it as the startup disk). After you reboot it should be the first drive on the desktop.

by

Add a comment

Finally, I managed to get the disk working...

Don't ask me what did the trick, since the blessing wasn't needed anymore. All necessary files where blessed and then the reboot finally worked.

Here what I did and finally I managed to get it working:

1) SSD Reformatted

2) Runned the OS installer from a bootable disk

3) restarted OSX ==> failure on boot

4) Looked at the disk blessing => only the OSX install folder was present and was blessed

4) run Carbon Copy Cloner and copied my entire spinning hard disk (for the 4th time...)

5) looked at the disk blessing => all necessary folders and files were blessed

6) restarted OSX with holding the option key => restart from the SSD

7) Success on boot from SSD

8) reset of the startup disk from HD to SSD via system preferences

9) reboot and everything still works...

Thanks for the help!

P.S.: following URL gives a good description of the disk-blessing http://www.bombich.com/software/docs/CCC...

Was this answer helpful?

Score 0
Add a comment

Add your answer

jorn will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 5

All Time: 1,011