Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

931 Questions View all

iPod will not restore, tried multiple things?

I've got an iPod classic 160GB. About a week ago it started to act weird, it wouldn't load songs and would skip whole albums. I decided I would would just factory reset it. Once I plugged it into iTunes a large red X appeared.

I've put it into debug mode to try and reset it, but I keep getting error 1439. I've tried all the tips on the apple site, different usbs, restarting my computer, uninstalling iTunes and reinstalling it. I've also tried using an older version of iTunes, version 7.1, that got me error 1418.

I'm at a loss of what to do now. If anyone has any advice on how to fix it, I would greatly appreciate it.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment




Spread the Fixmas cheer.


Spread the Fixmas cheer.

1 Answer

Chosen Solution

Jay, "a large red X appeared." is usually indicative of a bad hard drive. You could try this idea and see if it fixes it. Ultimately, if the red x continues, I would be thinking about replacing the hard drive. Hope this helps, good luck.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Jay will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 8

All Time: 763