Model A1238 / 80, 120, or 160 GB hard drive / black or silver metal front

850 Questions View all

My pause/play button doesn't work, can it be fixed?

I usually listen to my ipod on one of the docking stations while I am in the shower... but one day when I took it off and plugged in my headphones I could not turn off my ipod and I could not use pause/ play button at all.

I have tried resetting it and it didn't do anything. I have also tried sticking it in rice thinking maybe it got in the play button... I am not quite sure if it did, but it is possible since I play it while I am showering.

What can I do to fix it?

Do I have to send it back and see if someone can fix it or replace it?

I don't know that my ipod is under warranty anymore... I really don't want to have to buy a new one because I cannot afford that. Please help me fix my pause/ play button. That is the only thing that doesn't work. All other buttons work and if I put it in the docking station, the docking station can pause it...

Answered! View the answer I have this problem too

Is this a good question?

Score 1

Comments:

hello there looks like I've got the same problem ...So I've just resetted my ipod and i was working fine ...I attached a link on hot to reset ur iPod

https://www.youtube.com/watch?v=EY7P4ixY...

by

Add a comment

4 Answers

Chosen Solution

Katelynn, sounds like you are having some click wheel issues. You can replace it by yourself. It's a bit cumbersome, but not really that difficult. Follow this guide to work on it. The part is available right here as well as many other places. It will depend on your location. Hope this helps, good luck.

Was this answer helpful?

Score 1
Add a comment

Okay this worked for me and for so many other people. But all you need is a cotton ball/pad and rubbing alcohol. I know it sounds crazy but trust me I just got done doing it and I just had to share it with people. Here are the steps:

1. Get a cotton pad and rubbing alcohol that is at least 70% isopropyl or higher. (Note: the rubbing alcohol cannot have too much water in it or it will ruin your device, so make sure it is 70% or higher).

2. Put a little bit of the rubbing alcohol on the cotton pad. [do not soak the cotton]

3. Make sure the lock switch is locked (idk if this is important, but that's what I did)

4. Hold down the play/pause button and gently dab and squeeze a little of the rubbing alcohol in the cracks of the play/pause button section.

5. Rotate your fingers along the scroll wheel to move the alcohol around.

6. Try the button! (Note: if it does not work, try again. I had to try a few times because I don't think the crack in between the buttons was big enough to let the rubbing alcohol through)

There is also a video of it on YouTube called "How to fix a broken IPod click wheel quick and easy" by a channel called Do It Yourself

Good Luck!! :)

Was this answer helpful?

Score 1

Comments:

I was completely prepared to order a new click wheel for my I Pod Classic. The "menu" button was the only button that worked on a regular basis. Then I read your suggestion to use the rubbing alcohol. Presto! all buttons working properly! Thanks for the post!

by

Add a comment

Why do you think it's a click wheel issue? The button for play/pause appears to be soldered to the logic board. I found my 80GB Classic this week and my play/pause button is working VERY intermittently, looking for any thoughts...

Was this answer helpful?

Score 0
Add a comment

Howdy!

To get right to the point: I had this exact problem on my 7th generation thin ipod classic. I replaced the click wheel. I am happy with the new click wheel but it did NOT fix the same play button issue that I was having. I even cleaned up the logic board and it did not help. So I think there may be a problem with the logic board. I could replace that.....

I did replace my headphone jack which was not working and BOY does it sound good now. I just use headphones that can electronically play/pause the ipod for a short-term fix.

NOTE: I don't know if it is really a logic board issue, but neither click wheel works so I couldn't imagine it is anything else!

Me

Was this answer helpful?

Score 0
Add a comment

Add your answer

Katelynn will be eternally grateful.
View Statistics:

Past 24 Hours: 14

Past 7 Days: 51

Past 30 Days: 248

All Time: 9,706