Won't boot up with AC or Battery power

The computer would not wake up from sleep mode. I had used it then closed the cover and when I opened it back up it did not respond. With the case opened up I can see the fans start when I press the start button and the CD and HDD spin up then everything stops eve if I hold the start button.

In the last month or so I have noticed some peculiar things; one time the screen stayed black at bootup after checking a few things online I did the Opt/Com/R/P reset, until today that seemed to fix things. Another thing was the keyboard would lockup (not respond to key strokes), this symptom only happened when I was using Photshop (CS6).

Fearing a possible HDD failure I have backed up my data on a portable drive as recently as yesterday but it's not bootable so I can't boot up from that device.

Unfortunately I don't have a boot disk either.

Is there any info available concerning voltage test points?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

What does the battery test tell you on the battery? What happens when you take the battery out and just have the power adapter plugged in, are you able to boot up? What color is the Mag light plug show and is it dim or well lit?

by

Add a comment
Deck the Halls
With tools and Fix Kits

1 Answer

Chosen Solution

You could have a bad battery, HD or logic board here. Voltage test points is not the first thing I would look at, checking the basics is.

Power, is the charger working? Is the batter OK? Is it charging? Is the system able to Post (Does it Bong) and is the screen coming up at all.

Without the disks or a working HD/thumb drive to boot up from it makes diagnosing much harder. You may need to get your system into an Apple Store or Apple Authorized service center so they can try booting it up. Otherwise you'll need to order a replacement CD/DVD set from Apple to do it your self (or find a friend who has, or create a boot disk of some sort).

Then you could run Apple Hardware Test (AHT) or check the HD out with Disk utility.

Was this answer helpful?

Score 1

Comments:

Thanks for the response Dan. Yes I tried it w/ & w/o the battery, same results. The power adapter light is green. In fact I had bought a new one because the cable on the original was starting fail and using the new one doesn't change anything.

There is no "bong" so I assume the system isn't able to POST. The screen stays black.

I downloaded a boot disk to a PC laptop and burned it to a CD. I was able to load the CD but the system doesn't run long enough to try to read it. (And in fact not even long enough to unload it).

I was thinking that because the fans/HDD & CD only run for a few seconds it was pointing toward a power issue. That's why I was asking about where I could check for the proper voltages.

I'm leaning toward the logic board but without knowing for I'm not willing to start throwing parts at it.

Unfortunately the nearest Apple store is a coupl hours away but that may be my only option.

Thanks again and please post any other suggestions.

by

Try taking out the memory modules and restart your system just with the adapter, then add one module back or use the other socket if you only have one. Does the battery hold a charge (press the battery tester)?

by

Hi Dan. Yeah, I had tried that also. Sorry I should have mentioned that. I also tried holding the start button w/o the battery or power cable plugged in then plugging in the cable, that didn't make any difference, (I saw that on this site).

Do you think the fans/HDD only running for a few secnds is indicative of a bad logic board? Or could the HDD be bad and the lack of response cause that symptom?

The Apple sites I've tried to go to require Safari and this PC (not mine)doesn't have it.

by

What does the battery tester tell you was the second Q?

by

At this point You'll need to open the system up to inspect the logic board. Is there and corrosion or liquid damage? Do you see any obvious burn't areas or damaged components? I was hoping we could have isolated down what part of the logic board but nothing definitive shines out here.

It is starting to look like the logic board has failed. Are you up to replacing it? Do you have the correct tools and ESD mat?

by

Show 4 more comments

Add a comment

Add your answer

Randy Mikesell will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 1,352