Fifth generation of iPhone. Repair of this device is straightforward, and requires screwdrivers, prying tools, and patience. GSM/CDMA / 16, 32, or 64 GB / Black or White.

2854 Questions View all

Updated my jailbroken iPhones 4s to 6.1.3, stuck in Recov. loop.

My iPhone 4s was jailbroken, I think at 5.something or 6.0. I wish I remembered. I tried to update it to 6.1.3 via my phone in the settings menu. It restarted and told me to connect to iTunes.

I connected to iTunes to restore and got a 3194 error. I tried tinyumbrella but I cant kick my phone out of recovery mode. I went into DFU mode and used tinyumbrellas "fix recovery" options with no luck, iTunes returned a 21 error. I went back into DFU mode and tried to restore my phone through iTunes again, but now that I'm in DFU mode, I'm getting a 1600 error.

I updated iTunes to 11.0.2 (latest) and tried to restore again. Instead of immediately throwing an error, it's now downloading the iPhone software update and has 75 minutes remaining.

Not sure if this will make a single difference when it actually tries to install it, but in the meantime does anyone have ideas?

If I cant fix it, which is cheaper: Buying a logic board with 16GB and replacing myself, or buying a new 4S?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Restoring your PC's host settings should help. iTunes need to contact gs.apple.com to authorize your upgrade.

Was this answer helpful?

Score 3
Add a comment

Hi Tom,

I have the same issue with my iphone 4 which was unlocked a while ago (not factory unlocked). Getting error 3194 "this device not eligible for the requested build". Any suggestions would help please.

Thank you

Was this answer helpful?

Score 1

Comments:

Which build are you trying to install?

by

Add a comment

Add your answer

blakebcg will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 690