Repair and disassembly guides for Apple Time Capsule wireless network devices.

113 Questions View all

TC won't boot after drive replacement

I have a 1TB Time Capsule model A1254. Not sure exactly how old it is, but likely 3+ years if not more. A year or so ago, the hard drive started to die -- I could hear clicking and noises from within the unit and the TC functionality itself became spotty.

Recently, I decided to dig the TC up and see if I could replace the hard drive to bring it back to life. I followed the excellent manual located here on iFixIt and replaced the drive with a 1.5TB Seagate model.

After replacing the drive and powering the TC, the front light lights green for a few seconds, the fan started to go, and then everything shuts down. It does this every time I try to plug it in. If I replace the old hard drive back in the TC, it boots up with an amber light (which is what it did before.)

Thinking that it might be the power draw from the new hard drive, I checked the power consumption specs. The old drive consumes .680A @ 5V and .850A @ 12V. The new drive consumes .720A @ 5V and .520A @ 12V. Power consumption shouldn't be the issue - the new drive consumes less @ 12V and only .04A more @ 5V.

Just for grins, I also tried a 2.5" laptop drive and it produced the same result - green light for a moment, then powered off. It can't be drawing more than the original 3.5" desktop drive.

Any other thoughts here on what this could be? Possible, I guess, that the power supply is simply dying as has been mentioned so often previously, but the unit powers up with an amber light with the old drive, so I don't think that's it.

Is there anything special I have to do to the new drive in order to get it to be recognized? I formatted it MacOS Journaled but that didn't produce any special results.

Thanks in advance.

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

<bump>

Anyone have any experience with this?

by

Add a comment

1 Answer

Chosen Solution

See this 3 TB Hard Drive upgrade?. Also check the new tag on the right.

If this Answer is helpful please remember to return and mark it Accepted.

Was this answer helpful?

Score 1

Comments:

Thanks for the reply, machead3. I looked through your linked post as well as all the links from that post and can only assume that you're referring to the PSU when you say that this question has been answered previously.

My TC boots up and runs with the original drive connected. It only blinks off immediately after power-on when either of the two new drives that I've tried are connected. Both drives have equal or lower power consumption than the original drive.

Do you still think it's the PSU?

by

Yes - and with the complications involved in replacing the PSU it might be that it's not cost effective to attempt.

by

Add a comment

Add your answer

Matthew Crowe will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 7

All Time: 916