Model A1311 / Late 2009 / 3.06 or 3.33 GHz Core 2 Duo processor

213 Questions View all

iMac will not boot (even from extrnal drives) after file vault failed?

I currently have an iMac in for repair, which came in after the user turned on file vault but the machine crashed and he turned it off. After this the unit would not boot beyond the apple logo.

I removed the drive and attached it to another mac in order to turn file vault off assuming this would rectify the issue, however it did not.

At this point i connected a USB pen with recovery on it and attempted to boot, I've now tried 3 different recovery disks and an external boot disk none of which work. I've also tried booting the machine with the internal HD & optical drive disconnected.

If you attempt to boot in verbose mode it seems to stall at a different point each time.

I have also tried swapping the ram out to check this was not causing the issue.

Any idea's?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment
Deck the Halls
With tools and Fix Kits

2 Answers

Chosen Solution

Depending on what version of OS-X you can have just the files or the entire HD volume protected. If the entire HD (boot volume) is encrypted you can't swap the HD to a different system as the CPU with in it has a different key burn't into it.

If you have disconnected the drive internally did you also disconnect the power connection(s) just incase the HD is pulling to much power (spindle motor frozen).

Did you try a new internal HD with a known working OS on it?

Was this answer helpful?

Score 1

Comments:

Hi Dan,

Thank you for your response.

The machine is running mountain lion, so is on File vault 2

The whole volume was protected but having connect the drive to another machine i've managed to turn this off.

I've tried to boot both with the drive complete disconnected (no power connected) and with and known working drive connected internally and externally.

by

Do you have bootable OS-X DVD/CD with Snow Leopard or better yet an OS install CD/DVD? If you have, give that a try (with no HD's connected). Any difference?

by

No it's still the same with the snow leopard DVD unfortunately. However I'm not entirely sure whether this model would boot Snow Leopard under normal circumstances, some of the newer ones don't...

by

Add a comment

This model should boot with SL without any problems. Early/Mid '12 onward systems can't boot with SL DVD.

So you likely have a problem with the storage side of the logic board or the power supply feeds for the drives.

Check the power first (easiest).

Did you use ESD protection when you worked on the system? You could have zapped something.

Was this answer helpful?

Score 1

Comments:

Hi Dan,

Already checked the power to the drives, you can hear them spin up so i dont think it's related to that.

I always use ESD and the unit came in with this fault so i doubt that there has been a short on the board.

I think there must be an issue with one of the logic board chips responsible for the storage bus, as it wont boot from optical, usb or internal hd.

by

Did you run AHT (built-in) or try booting in safe mode?

by

Tried both cant get it to boot into either.

by

Then your right the logic board needs repair or replacing. Sorry ;-{

by

Show 1 more comment

Add a comment

Add your answer

illPod will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 646