Last OS for A1211?

Can I install the Snow Leopard OS in my MacBook Pro 15, A1211, Core 2 Duo, 2.33, 3Gb RAM? I guess the Lion OS is too much right?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

Your Mac will handle Maximum MacOS: X 10.7.5

http://everymac.com/systems/apple/macboo...

Here's what Apple says about the system requirements for 10.8:

General Requirements

OS X v10.6.8 or later

2GB of memory

8GB of available space

Some features require an Apple ID; terms apply.

Some features require a compatible Internet service provider; fees may apply.

Supported Models

iMac (Mid 2007 or newer)

MacBook (Late 2008 Aluminum, or Early 2009 or newer)

MacBook Pro (Mid/Late 2007 or newer)

Xserve (Early 2009)

MacBook Air (Late 2008 or newer)

Mac mini (Early 2009 or newer)

Mac Pro (Early 2008 or newer)

Was this answer helpful?

Score 1

Comments:

I'm running Mountain Lion on my Santa Rosa system with 4G of RAM without any problems! You should be fine.

by

Earlier machines may indeed take 10.8 but Apple doesn't support them so if you have issues, Apple won't help.

by

Add a comment

Yes, I was running 10.8.2 on my A1226 with no problem.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mat will be eternally grateful.
View Statistics:

Past 24 Hours: 9

Past 7 Days: 52

Past 30 Days: 236

All Time: 11,183