Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

446 Questions View all

New SSD freezes system

Hi,

I'm Trying to install an Opti-bay (PATA-SATA) + SSD (Samsung 840 256Gb or an OWC SATA II 120Gb), taking the place of unused superdrive, then install Mountain Lion.

The result is that the iMac recognizes and format the SSD but can't finish the ML installation: near the end of installation (2minutes to go) it says installation failed. It creates the recovery partition, which i can use with disk utility or recover a TM (that does non boot).

Starting from the original HDD I can see the SSD, copy files and folders into it, but every 20-30" it stops for a while, freezing the entire system, then restart. This thing happens also white copying files, it goes at great speed, then slows down, then goes at great speed again, and so on...

I also tryied with a new optibay: same result...

Help me, I'm going crazy (and poor also... :P)

Marco from Italy

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Marco - Sounds like your SSD is to fast for the Opti-bay I/O or did you swap out the HD for the SSD. If so then your HD SATA port is slower than the SSD is expecting. Check your SSD docs for a SATA II/III jumper or find a slower SSD to try in either case.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Marco will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 4

All Time: 364