No full startup, only chime and grey screen with apple and wheel

My MBP a1260 will not fully start. When I power on, it will chime, I'll get the grey screen with Apple and the turning wheel. There's the normal hdd activity (normal sounds) then the wheel stops and after abouut 10 seconds the hdd stops to. Not much heat on the body anywhere. If I leave it, it will go to sleep, but I cannot awake it. When pressing spacebar, the cd makes a short noise, but screen stays black.

This problem began after some weird visual problems. Big pixelated parts, shifting over the screen and the cursor was going in opposite directions but clicking did not work on anything, after a restart the same problem and after the third restart some flickering in the screen and no further reactions on mouse clicks. (These 3 times I had a full system startup) after this it wouldn't go passed the grey screen with logo, there is no visual distortion on this screen, it looks normal.

I try these steps:

- nvram clearing

- smc reset

- start up in save modus (it goes a bit, the bar appears and gets 25% then it disapears and the wheel stops again)

- startup from disc doesn't work (it reads the disc, then asks for a rebooth in 4 languages but after the reboot nothing changed

- even tried the cmd V. Verbose mode? This goes a bit till the last sentence is: Airport: RSN handshake complete on en1

- tried every possible RAM config

Maybe I even did some more which I've forgot ;)

Serialnr ending on YJX, but the warranty for The gpu is over i guess.

I bought the mbp in the Netherlands, but live in Berlin now, which does not have an official MacStore yet, so getting the free diagnose is not an option right now.

Hope somebody has an idea, my fingers are now hurting from typing all this on my iPhone.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Chosen Solution

Apple MacBook Pro "Core 2 Duo" 2.4 15" (08) Specs

Identifiers: Early 2008 - MB133LL/A - MacBookPro4,1 - A1260 - 2198

You are correct, your machine has the GeForce 8600M GT and it sounds like it is failing. You can contact Apple in Berlin at 0800 6645 451. For a very good tech in Berlin I would use one of our respected contributors at www.re-mac.de

Prices have dropped on this logic board repair as more and more have become familiar with it but I don't know of any in Germany.

Was this answer helpful?

Score 1
Add a comment
Most Helpful Answer

Sounds like your "reboot in four languages" is a Kernel Panic when booting from disk (you might have the wrong one, or a hardware problem). Try booting into AHT by pressing and holding the D key down before the gray startup screen appears. Run Apple Hardware Test 2 or 3X to see if you have any hardware problems.

If this answer is acceptable please remember to return and mark it.

Was this answer helpful?

Score 1
Add a comment
This answer was originally to another question.

http://www.youtube.com/watch?v=QSWQ-Vmum...

watch this one.

We got this problem with our Mac Book Pro 15" (mid 2009) one day it went to sleep and it never woke up. :) We switched it OFF and back ON, a grey screen we the apple logo and a spinning (loading) wheel appears and stays on the screen. I looked at the forums and made a assumption that something was wrong with the Hard Drive. I got mac installation Disk and tried to reinstall OS, my suspicion about the Hard Drive was confirmed when in installation Mac OS would not see a Hard Drive to which install new copy of OS.

Went back to the forums and researched that the problem could be a CABLE from main (mother) board to the Hard Drive. I removed the Hard Drive from Mac and luckily I have a cable for external connection of SATA 2.5 HDD so I was able to check it out if there is something wrong with my Hard Drive our like the people said internal Hard Drive cable. My Hard Drive worked fine in external way. So next step i needed to do was to get replacement cable. I took part number of my old internal cable, Google 'd the part number found one on Ebay.com order it for €27 something got it online and here you see how i have replaced it and got my problem solved.

Was this answer helpful?

Score 0
Add a comment

Add your answer

michiel jansen will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 6

All Time: 1,387