Model A1059 or A1099 / 20, 40, or 60 GB hard drive / touch sensitive click wheel

213 Questions View all

Hold switch doesn't works

Since I replaced the broken hard disk, my iPod is locked and shows the padlock icon on the screen. It works connected on the computer and the car adapter, but obviously the clik wheel doesn't responds. I've tried all the common recomendations -reboot, restore, upgrade firmware- and nothing happens.

I replaced the headphone jack cable -which had broken when changed the disk- and today I tried to fix it changing the headphone jack and headphone jack bracket. Same results.

I have a new iPod Touch but I want to preserve the old one because I usually use in the car. I can hear my music, but imagine the situation: only one option, reproduce the songs in alphabetically, from a to z!

Can someone help me?

Answered! View the answer I have this problem too

Is this a good question?

Score 0

Comments:

Thanks Wes for your answer, but I think that's not my situation. I put again the headphone cable and nothing happens.

But I observed something courious: the central button turns on the iPod also with the hold switch in the locked position. But still locked with the padlock on the screen...

by

Add a comment
Black Friday
Broken doesn't stand a chance.

1 Answer

Chosen Solution

Hi, I had a situation similar to yours. I purchased an 4th generation photo iPod from an individual that was "stuck" in the

lock position on the LED screen. I openned it up and found that the headphone cable has been put back up-side down,(not backwards).

I flipped in over and the lock worked perfectly. I don't know

if this is your situation but it worked for me. Good Luck.

Was this answer helpful?

Score 1

Comments:

Perfect. My headphone plug was just loose after I put a new battery in. I took the case off, re-plugged it in and the "lock" icon went away. Works perfect now. Thank you!

by

Add a comment

Add your answer

rogerangela will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 2

Past 30 Days: 2

All Time: 1,467