Mid 2009 Model A1278 / 2.26 or 2.53 GHz Core 2 Duo processor EMC 2326

789 Questions View all

Upgrading memory to 8GB

Hello,

I have a problem with upgrading RAM memory on my 13" MBP mid 2009.

When I've installed the new memory I turn on my MBP and there I hear a buzzy noise for a two seconds. It just keeps repeating itself over and over again. When I place the old memory back, it works perfectly.

Can anyone tell me what I did wrong and/or how to solve this problem.

Kind regard,

Dirk (Holland)

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Chosen Solution

It seems to me like bad RAM. (I assume you know that it must be 2x4GB modules and not a single 8GB, and that you double checked that they are correctly installed and are the correct type that your mac can accept).

try to swap only a module at a time to se if it's working.

Where did you get it? I bought 4+4GB from crucial a year ago, and everything runs fine.

Was this answer helpful?

Score 0
Add a comment

Will I bought it this morning at a well known PC-store in Holland.

This is the type of memory i bought:

SODIMM DDR3,CL7,1066-4GB

It internet even says MACMEMORY.

Was this answer helpful?

Score 0

Comments:

That ram should be the right type.

As Andrea said, try the ram modules one at a time to check if one of them is faulty. The laptop should work with just one module in there.

by

Add a comment

I've already tried that, but nothing seems to work. Last option back to the story en maybe they have a solution.

Was this answer helpful?

Score 0
Add a comment

Add your answer

djdeboer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 2

All Time: 714