Apple's line of iBook laptops was intended for the consumer and educational markets. The iBook line comprises of the iBook G3 Clamshell, G3 12", G3 14", G4 12", and G4 14".

1115 Questions View all

Can't connect to wireless internet

Bought used I Book, trying to connect to a secure verizon network. It says " Airport is connected to the network Verizon -----Secure. Airport has a self assigned IP address & may not be able to connect to the internet.

Went to network and tried changing IP address off my desktop got IP address and tried typing in. when went to apply it says that the IP addy is only 4 numbers w/ periods. My IP consist of 8 letters and 4 periods. When I went to change DHCP manually it would not accept periods and said invalid. Any suggestions. Thanks much Rick

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

You need to tell us the exact type of machine, network and security protocols you're using... they need to be backward compatible to a machine that is possibly 14 years old (Clamshell G3)!

The speed of the network you're trying to join may be G or N, and an iBook had a A or B wireless card in it. That's like trying to run a locomotive down the information highway!

Help us help you - the more we know the more intelligent our answers.

If this answer was helpful please remember to return and mark it Accepted.

Was this answer helpful?

Score 2

Comments:

Thanks Machead3. it's an I book G4. Airport card info says: Airport extreme, USA 3.5f1 (3.50.37.p6 ) Current wireless network Verizon MiFi------ CF21 Secure Wireless channel 1. So if I need to change airport cards, what should I get and how to change out. You've been a great help in the past and hoping to continue in the future. By the way, where do I mark it as accepted? Rick

by

You're all done - Virizon says PowerPC microprocessors are not supported you just can't put rubber wheels on that old steam locomotive!

by

I can't tell you because I didn't write your question (so I can't see it) ... there usually is an "actions" button or link near/above the top line of the answer that you click.

by

Add a comment

Add your answer

RHintz will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 2

Past 30 Days: 7

All Time: 605