iPhone 3G stuck in Recovery Mode (Bricked)

My iPhone 3G was originally locked to AT&T. Using a Mac I Unlocked and jailbroken with PwnageTool 4.2.1 (from iDownloadBlog.com) and unlocked with PwnageTool 4.1.3 Unlocked Edition which loaded baseband 06.15.00 (iPad). After using the programs the iPhone was Jailbroken and Unlocked. All was good. Then I attempted to do a restore using iTunes, because I wanted do an actual unlock from AT&T and sell the iPhone. I forgot about the fact that you can't (as far as to my knowledge) go back to the previous baseband. But it was too late as the Restore function had already started for the iPhone. I allowed it to finish, but as soon as the iPhone was about to reboot, got an 1015 error. Now it get the iTune logo and a USB connector on the iPhone and iTunes says that it is in Recovery Mode. I can't seem to get out of this mode (aka Bricked) I have tried using the PwnageTool again but to no effect. I have also tried different versions of Redsn0w, and again a no go. So how can i get out of Recovery Mode, and reload iOS 4.2.1? (Note: I have a copy of .ipsw restore files, but they refuse to load.)

Answer this question I have this problem too

Is this a good question?

Score 0


louispusztay, take a look on these sites. It may help you out a bit. http://absinthejailbreak.com/downgrade-b... and http://www.redmondpie.com/you-will-soon-... as well as http://www.redmondpie.com/how-to-downgra... If that does not help you, than the only other way, would be to replace the baseband chip. Check on here http://www.beijingiphonerepair.com/fix/e... and read http://www.iphoneforums.net/forum/iphone...

by oldturkey03

Add a comment