Skip to main content
Help

Original post by: Michelle ,

Text:

Hello! Just for your info, I use an eMac 1.25 GHz with 3 partitions: 10.5.8, 10.4.11, and OS 9 Classic. I'm in education & some of my good programs require OS 9 Classic ---10.4 will still run OS 9 Classic. For example,  I switch to my 10.4.11 partition using Sys. Preferences --> "Start Up Drive." Select the the 10.4 drive icon and restart your computer. When you finish using OS 9 or 10.4 in that session, just do the above directions again and return to your main drive. (Apple is so wonderfully logical this way! I'm an Apple user since the Apple IIe! I'll never go PC!)  Also, try a company in Oregon called PowerMac for help with finding older program driver sources. They are just as nice as iFixit! Good Luck!

micmon224

Status:

open