Help

Original post by: mayer ,

Text:

Check the system requirement of your copy of Aperture.  You may need an older version to run on your machine.

Status:

open