Skip to main content
Help

Current version by: iRobot ,

Title:

Why am I getting 1 startup beep when I have RAM installed?

Text:

I'm fixing an A1095 for a friend. She had been having some software problems with the interent that I fixed. She also wanted to upgrade the RAM. I powered down the device and checked out the RAM currently installed and tried to power it back on but am getting a single beep during startup (indicating there is no RAM installed).

At one point I had a 512 MB RAM stick installed and a 256 MB RAM stick installed, and I believe I got 2 beeps (incompatible RAM installed). Now I get 1 beep with any attempted configuration, including the following:

--

Slot 1 - 512

Slot 2 - Empty

--

Slot 1 - Empty

Slot 2 - 512

--

Slot 1 - 512

Slot 2 - 256

--

Slot 1 - 256

Slot 2 - 512

--

To kill some troubleshooting steps, answer the following three questions as well if you have the knowledge:

1) If only one stick is installed, does it matter if it is in slot 1 or slot 2?

2) For the purpose of the above question, which slot is which?

3) Will a 256 MB stick even work in this machine? I see "relevant parts" on the guide only include a 512 MB and a 1 GB.

Thanks!

Device:

PowerBook G4 Aluminum 15" 1-1.5 GHz

Status:

-open
+closed

Edit by: jkgarrett17 ,

Title:

Why am I getting 1 startup beep when I have RAM installed?

Text:

I'm fixing an A1095 for a friend. She had been having some software problems with the interent that I fixed. She also wanted to upgrade the RAM. I powered down the device and checked out the RAM currently installed and tried to power it back on but am getting a single beep during startup (indicating there is no RAM installed).
At one point I had a 512 MB RAM stick installed and a 256 MB RAM stick installed, and I believe I got 2 beeps (incompatible RAM installed). Now I get 1 beep with any attempted configuration, including the following:
+--
+
Slot 1 - 512
+
Slot 2 - Empty
+--
Slot 1 - Empty
+
Slot 2 - 512
+--
Slot 1 - 512
+
Slot 2 - 256
+--
Slot 1 - 256
+
Slot 2 - 512
+
+--
To kill some troubleshooting steps, answer the following three questions as well if you have the knowledge:
1) If only one stick is installed, does it matter if it is in slot 1 or slot 2?
2) For the purpose of the above question, which slot is which?
3) Will a 256 MB stick even work in this machine? I see "relevant parts" on the guide only include a 512 MB and a 1 GB.
Thanks!

Device:

PowerBook G4 Aluminum 15" 1-1.5 GHz

Status:

open

Edit by: jkgarrett17 ,

Title:

Why am I getting 1 startup beep when I have RAM installed?

Text:

I'm fixing an A1095 for a friend. She had been having some software problems with the interent that I fixed. She also wanted to upgrade the RAM. I powered down the device and checked out the RAM currently installed and tried to power it back on but am getting a single beep during startup (indicating there is no RAM installed).
At one point I had a 512 MB RAM stick installed and a 256 MB RAM stick installed, and I believe I got 2 beeps (incompatible RAM installed). Now I get 1 beep with any attempted configuration, including the following:
Slot 1 - 512
-
Slot 2 - Empty
+
Slot 1 - Empty
-
Slot 2 - 512
+
Slot 1 - 512
-
Slot 2 - 256
+
Slot 1 - 256
-
Slot 2 - 512
To kill some troubleshooting steps, answer the following three questions as well if you have the knowledge:
1) If only one stick is installed, does it matter if it is in slot 1 or slot 2?
2) For the purpose of the above question, which slot is which?
3) Will a 256 MB stick even work in this machine? I see "relevant parts" on the guide only include a 512 MB and a 1 GB.
Thanks!

Device:

PowerBook G4 Aluminum 15" 1-1.5 GHz

Status:

open

Original post by: jkgarrett17 ,

Title:

Why am I getting 1 startup beep when I have RAM installed?

Text:

I'm fixing an A1095 for a friend. She had been having some software problems with the interent that I fixed. She also wanted to upgrade the RAM. I powered down the device and checked out the RAM currently installed and tried to power it back on but am getting a single beep during startup (indicating there is no RAM installed).

At one point I had a 512 MB RAM stick installed and a 256 MB RAM stick installed, and I believe I got 2 beeps (incompatible RAM installed). Now I get 1 beep with any attempted configuration, including the following:

Slot 1 - 512

Slot 2 - Empty

Slot 1 - Empty

Slot 2 - 512

Slot 1 - 512

Slot 2 - 256

Slot 1 - 256

Slot 2 - 512

To kill some troubleshooting steps, answer the following three questions as well if you have the knowledge:

1) If only one stick is installed, does it matter if it is in slot 1 or slot 2?

2) For the purpose of the above question, which slot is which?

3) Will a 256 MB stick even work in this machine? I see "relevant parts" on the guide only include a 512 MB and a 1 GB.

Thanks!

Device:

PowerBook G4 Aluminum 15" 1-1.5 GHz

Status:

open