Skip to main content
Help

Current version by: Matthew Sanchez ,

Title:

Way to check if antenna cables are working properly?

Text:

After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All my other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.
 
Edit 06/13/21 06/13/21 Edit: After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There[image|2422906]

There
is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906to affect the speeds.

[image|2422907
]
Edit 06/13/21 06/13/21 Edit: After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There[image|2422906]

There
is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906to affect the speeds.

[image|2422907
]

Device:

MacBook Pro 13" Unibody Mid 2012

Status:

open

Edit by: Matthew Sanchez ,

Title:

Way to check if antenna cables are working properly?

Text:

After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All my other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.

Edit 06/13/21 : After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906]
After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All my other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.

Edit 06/13/21 : After opening my laptop again I have noticed the cable that connects the wifi card to the motherboard may have been damaged. There is one screw near the wifi card that touches the cable that may have damaged it enough that it affected speeds.[image|2422907][image|2422906]

Device:

MacBook Pro 13" Unibody Mid 2012

Status:

open

Original post by: Matthew Sanchez ,

Title:

Way to check if antenna cables are working properly?

Text:

After doing some repairs, I noticed my wifi speeds dropped from 300 mbps to ~60-100 even when next to the router. All other devices can reach 300 so I am starting to believe I may have damaged the cables to an extent or something else.

Device:

MacBook Pro 13" Unibody Mid 2012

Status:

open