Help

Current version by: ABCellars and pollytintop (vote details) ,

Title:

Initial startup then shutdown

Text:

Mid 2007 Intel 2.0GHZ iMac

I have a mid-2007 2.0GHz Intel iMac that would not start up. I could hear the hard drive start up, and the fans come on, but no chime and a black screen. After reading posts about possible bad RAM I put in a new RAM chip. Made some progress as the iMac would initially try to start - grey screen with Apple logo, and then a spinning wheel, but NO chime. After about 10 seconds of trying to make it through the bootup, it shuts down. Tried resetting the SMC and zapping the PRAM -  no luck. I also read posts about checking the diagnostic LEDs - where are they? Do you need to "crack" the case? Any ideas on what else I can try?

I've used iFixit a few time to take apart various systems, so I'm not afraid to do anything. If I need to test the power supply pinouts, or even swap the power supply, I'll try it. I'm just hoping it's not the logic board - that kind of  gets into a "cheaper to buy a new computer" realm. This is a great site though!

Chris

Device:

iMac Intel 20" EMC 2133 and 2210

Status:

open

Accepted Answer:

70437

Edit by: mayer ,

Title:

Initial startup then shutdown

Text:

Mid 2007 Intel 2.0GHZ iMac
 
I have a mid-2007 2.0GHz Intel iMac that would not start up. I could hear the hard drive start up, and the fans come on, but no chime and a black screen. After reading posts about possible bad RAM I put in a new RAM chip. Made some progress as the iMac would initially try to start - grey screen with Apple logo, and then a spinning wheel, but NO chime. After about 10 seconds of trying to make it through the bootup, it shuts down. Tried resetting the SMC and zapping the PRAM - no luck. I also read posts about checking the diagnostic LEDs - where are they? Do you need to "crack" the case? Any ideas on what else I can try?
 
I've used iFixit a few time to take apart various systems, so I'm not afraid to do anything. If I need to test the power supply pinouts, or even swap the power supply, I'll try it. I'm just hoping it's not the logic board - that kind of gets into a "cheaper to buy a new computer" realm. This is a great site though!
 
Chris

Device:

Mid 2007iMac Intel 2.0GHZ iMac20" EMC 2133 and 2210
Mid 2007iMac Intel 2.0GHZ iMac20" EMC 2133 and 2210

Status:

open

Edit by: mayer ,

Title:

Initial startup then shutdown

Text:

Mid 2007 Intel 2.0GHZ iMac
I have a mid-2007 2.0GHz Intel iMac that would not start up. I could hear the hard drive start up, and the fans come on, but no chime and a black screen. After reading posts about possible bad RAM I put in a new RAM chip. Made some progress as the iMac would initially try to start - grey screen with Apple logo, and then a spinning wheel, but NO chime. After about 10 seconds of trying to make it through the bootup, it shuts down. Tried resetting the SMC and zapping the PRAM - no luck. I also read posts about checking the diagnostic LEDs - where are they? Do you need to "crack" the case? Any ideas on what else I can try?
 
I've used iFixit a few time to take apart various systems, so I'm not afraid to do anything. If I need to test the power supply pinouts, or even swap the power supply, I'll try it. I'm just hoping it's not the logic board - that kind of gets into a "cheaper to buy a new computer" realm. This is a great site though!
 
Chris

Device:

Mid 2007 Intel 2.0GHZ iMac

Status:

open

Edit by: Chris Cleaver ,

Title:

Initial startup then shutdown

Text:

I have a mid-2007 2.0GHz Intel iMac that would not start up. I could hear the hard drive start up, and the fans come on, but no chime and a black screen. After reading posts about possible bad RAM I put in a new RAM chip. Made some progress as the iMac would initially try to start - grey screen with Apple logo, and then a spinning wheel, but NO chime. After about 10 seconds of trying to make it through the bootup, it shuts down. Tried resetting the SMC and zapping the PRAM - no luck. I also read posts about checking the diagnostic LEDs - where are they? Do you need to "crack" the case? Any ideas on what else I can try?
 
I've used iFixit a few time to take apart various systems, so I'm not afraid to do anything. If I need to test the power supply pinouts, or even swap the power supply, I'll try it. I'm just hoping it's not the logic board - that kind of gets into a "cheaper to buy a new computer" realm. This is a great site though!
 
Chris

Device:

Mid 2007 Intel 2.0GHZ iMac

Status:

open

Original post by: Chris Cleaver ,

Title:

Initial startup then shutdown

Text:

I have a mid-2007 2.0GHz Intel iMac that would not start up. I could hear the hard drive start up, and the fans come on, but no chime and a black screen. After reading posts about possible bad RAM I put in a new RAM chip. Made some progress as the iMac would initially try to start - grey screen with Apple logo, and then a spinning wheel, but NO chime. After about 10 seconds of trying to make it through the bootup, it shuts down. Tried resetting the SMC and zapping the PRAM -  no luck. I also read posts about checking the diagnostic LEDs - where are they? Do you need to "crack" the case? Any ideas on what else I can try?

Chris

Device:

Mid 2007 Intel 2.0GHZ iMac

Status:

open