Skip to main content
Help

Current version by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

-[image|2228847]Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect.
+[image|2228847]
+
+Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect.
[video|2879]

Device:

MacBook Pro 17" Unibody

Status:

open

Edit by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

-Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect.[video|2879]
+[image|2228847]Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect.
+
+[video|2879]

Device:

MacBook Pro 17" Unibody

Status:

open

Edit by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

-Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect, same connections.
-
-[image|2228493]
+Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect.[video|2879]

Device:

MacBook Pro 17" Unibody

Status:

open

Edit by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

-Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions.
+Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions. I did use a keyboard from a 1394, seemed to fit perfect, same connections.
[image|2228493]

Device:

MacBook Pro 17" Unibody

Status:

open

Edit by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

-Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated and !#^&@@ because I thought I had it diagnosed. Thanks for your help and suggestions.
+Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up. Power button now works. Starts up in bypass mode, with battery and without battery. Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated because I thought I had it diagnosed. Thanks for your help and suggestions.
[image|2228493]

Device:

MacBook Pro 17" Unibody

Status:

open

Original post by: Thom Hemler ,

Title:

1297 stopping during startup and half chime

Text:

Macbook Pro 1297, power button did not work. Disassembled, as normal (done it 100x), installed new keyboard. Reconnected everything perfectly, double checking all ribbon connectors. Everything is perfect. While I had the board out, I applied new thermal paste and blew all the dust out, cleaned it up.  Power button now works. Starts up in bypass mode,  with battery and without battery.  Charger no longer lights up, startup stops after dvd check. Chimes half way, stops abruptly. Checked all connectors, good. Starting from usb drive, High Sierra. I can't get anything but half a chime. A little stumped on this one. Board did work before keyboard was replaced, and light on charger worked. It would just randomly come on, if I let it sit, but the power button would not shut it down. Did I create a new problem that I've never seen? Power board bad? Worked about 9 hours on this and tomorrow's my birthday. A little frustrated and !#^&@@ because I thought I had it diagnosed. Thanks for your help and suggestions.

[image|2228493]

Device:

MacBook Pro 17" Unibody

Status:

open