Skip to main content
Help

Current version by: randyrevelo ,

Text:

I getgot surprised one time my Bluetooth connection for the headset has no sound and only hiss, but its working when wired. I found the culprit, it will get broken when you connected the aux cable and then after removing it, the pin inside the hole of the headset for the aux cable gets stuck. i fixed mine by inserting and removing the aux cable several times.
I getgot surprised one time my Bluetooth connection for the headset has no sound and only hiss, but its working when wired. I found the culprit, it will get broken when you connected the aux cable and then after removing it, the pin inside the hole of the headset for the aux cable gets stuck. i fixed mine by inserting and removing the aux cable several times.

Status:

open

Edit by: randyrevelo ,

Text:

I get surprised one time my Bluetooth connection for the headset has no sound and only hiss, but its working when wirewired. I found the culpriti, itwillculprit, it will get broken when you connected the aux cable and then after removing it, the pin inside the hole of the headset for the aux cable gets stuck. i fixed mine by inserting and removing the aux cable several times.
I get surprised one time my Bluetooth connection for the headset has no sound and only hiss, but its working when wirewired. I found the culpriti, itwillculprit, it will get broken when you connected the aux cable and then after removing it, the pin inside the hole of the headset for the aux cable gets stuck. i fixed mine by inserting and removing the aux cable several times.

Status:

open

Original post by: randyrevelo ,

Text:

I get surprised one time my Bluetooth connection for the headset has no sound and only hiss, but its working when wire. I found the culpriti, itwill get broken when you connected the aux cable and then after removing it, the pin inside the hole of the headset for the aux cable gets stuck. i fixed mine by inserting and removing the aux cable several times.

Status:

open