Skip to main content

Fix Your Stuff

Right to Repair

Store

Help

Original post by: amatsuda ,

Text:

El Capitan can run on these A1181s, but they're only supported for the 2009-2011 A1181s (MacBook 5,2).

It's a shame that the 5,2s are quite hard to find (in my experience). I still use a 2007 A1181 and that keyboard is a joy to type on, a far cry from the god awful butterfly keyboards.

Status:

open