Skip to main content
Help

Current version by: Dan ,

Title:

Camera not detected after Catalina upgrade

Text:

-i have a 2016 13inch macbook pro, my camera is not detected in system report ‘no video capture devices were found.’ This started after moving to Catalina, otherwise it’s worked fine since, and it hasn’t moved very much, no rough treatment. i’ve run disk utility, and reset vram or whatever it’s called these days. i ran diagnostics and it asked me to reinstall system software, but hung on the link. is there a driver i can try reinstalling/
+i have a 2016 13” MacBook Pro, my camera is not detected in system report: ''No video capture devices were found''
+
+This started after upgrading to Catalina, otherwise it’s worked fine since, and it hasn’t moved very much, no rough treatment.
+
+i’ve run disk utility, and reset NVRAM or whatever it’s called these days. i ran diagnostics and it asked me to reinstall system software, but hung on the link. is there a driver i can try reinstalling?

Device:

-MacBook Pro
+MacBook Pro 13" Touch Bar Late 2016

Status:

open

Original post by: Wendy ,

Title:

Camera not detected after Catalina upgrade

Text:

i have a 2016 13inch macbook pro, my camera is not detected in system report ‘no video capture devices were found.’ This started after moving to Catalina, otherwise it’s worked fine since, and it hasn’t moved very much, no rough treatment. i’ve run disk utility, and reset vram or whatever it’s called these days. i ran diagnostics and it asked me to reinstall system software, but hung on the link. is there a driver i can try reinstalling/

Device:

MacBook Pro

Status:

open