Skip to main content
Help

Current version by: osvaldo, mayer, and oldturkey03 (vote details) ,

Title:

Unable to restore to factory settings & Junk charecters on restart

Text:

It is IBM Thinkpad A30 Windows 2000

1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help

2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.

Help me on this issues.

Thanks

-AG

Device:

IBM ThinkPad A30

Status:

open

Accepted Answer:

64815

Edit by: AGTexas ,

Title:

Unable to restore to factory settings & Junk charecters on restart

Text:

It is IBM Thinkpad A30 Windows 2000
 
1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help
 
2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.
 
Help me on this issues.
 
Thanks
 
-AG

Device:

IBM ThinkPad A30

Status:

open

Original post by: AGTexas ,

Title:

Unable to restore to factory settings & Junk charecters on restart

Text:

1. Unable to restore to factory settings. F11 is not working. In BIOS it is showing it as enabled. but it is in gray color. I really appreciate your help

2. When I reastarted the system, I can this vertical lines and next it is displaying all junk charecters until Windows logo comes.

Help me on this issues.

Thanks

-AG

Device:

IBM ThinkPad A30

Status:

open