Skip to main content
Help

Current version by: Dani ,

Title:

TV Model UN60H6203AF blank screen but has audio

Text:

MB:

[image|1839796]

I have done the following tests:

# I see no apparent damage on the boards and/or components
# I can see image on the screen using a flashlight
# Voltages on the connector (CNM803) to the MB where OK: 1,3,5&7:12.8V (Reference 13V); PS_ON:3.8; PWM_BLU:3.2; UD:2.3; GND:0

#

[image|1839818]

# I didn’t see any voltage (that means 0) on the led power connector (CNL802) (but I want to make sure I tested it right: With TV ON, tested in DC Volt: Black tip on Chasis and the red on each pin. Tested with the connector plugged and unplugged)

#

[image|1839819]

I am able to do any other tests or follow your suggestions to fix the TV.

Thanks for your help

Device:

Samsung Television

Status:

open

Accepted Answer:

589011

Original post by: Dani ,

Title:

TV Model UN60H6203AF blank screen but has audio

Text:

MB:

[image|1839796]

I have done the following tests:

# I see no apparent damage on the boards and/or components
# I can see image on the screen using a flashlight
# Voltages on the connector (CNM803) to the MB where OK: 1,3,5&7:12.8V (Reference 13V); PS_ON:3.8; PWM_BLU:3.2; UD:2.3; GND:0

#

[image|1839818]

# I didn’t see any voltage (that means 0) on the led power connector (CNL802) (but I want to make sure I tested it right: With TV ON, tested in DC Volt: Black tip on Chasis and the red on each pin. Tested with the connector plugged and unplugged)

#

[image|1839819]

I am able to do any other tests or follow your suggestions to fix the TV.

Thanks for your help

Device:

Samsung Television

Status:

open