Help

Current version by: oldturkey03 (vote details) ,

Title:

Lost Sound After osx 10.5.8 upgrade

Text:

I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help?
I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help?
 
----------Update 17/01/10------------------
 
yesterday my sound card in sys prefs shown as working, after i downloaded Mac OS X Combo update (today) the sound card were not shown even in sys profiler??

Device:

Mac mini Model A1176

Status:

open

Accepted Answer:

5870

Edit by: Svens ,

Title:

Lost Sound After osx 10.5.8 upgrade

Text:

I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help?
 
----------Update 17/01/10------------------
yesterday my sound card in sys prefs shown as working, after i downloaded Mac OS X Combo update (today) the sound card were not shown even in sys profiler??

Device:

Mac mini Model A1176

Status:

open

Original post by: Svens ,

Title:

Lost Sound After osx 10.5.8 upgrade

Text:

I hahe recently upgraded my ram (removed one 512mb ram and added one 2gb ram). Then sounds were good. but after software update my mac lost sound? i tried to reset PRAM but nothing. Can you please help? 

Device:

Mac mini Model A1176

Status:

open