Skip to main content

Fix Your Stuff

Right to Repair

Store

Help

Current version by: oldturkey03 (vote details) ,

Title:

loops on apple logo 5-10 times then shows no image, only backlight

Text:

trying to get data from this phone, like title says its loops 5-10 times then shows no image but backlight stays lit. with only the screen connected its at 230ma and steady after it looped 5-10 times and displays no image. while its looping on apple logo it has both backlight and image. i have ir camera and cant see any shorts and ive probed alot of the power rails all the important ones are there also i tried to update and it failed after sending ramdisk. another note is during update i had it in dfu and it failed to switch from dfu to recovery. so then i put it in recovery and thats when it failed after sending ramdisk

Device:

iPhone 6 Plus

Status:

open

Accepted Answer:

556969

Edit by: lukerockhill ,

Title:

loops on apple logo 5-10 times then shows no image, only backlight

Text:

trying to get data from this phone, like title says its loops 5-10 times then shows no image but backlight stays lit. with only the screen connected its at 230ma and steady after it looped 5-10 times and displays no image. while its looping on apple logo it has both backlight and image. i have ir camera and cant see any shorts and ive probed alot of the power rails all the important ones are there also i tried to update and it failed after sending ramdisk. another note is during update i had it in dfu and it failed to switch from dfu to recovery. so then i put it in recovery and thats when it failed after sending ramdisk
trying to get data from this phone, like title says its loops 5-10 times then shows no image but backlight stays lit. with only the screen connected its at 230ma and steady after it looped 5-10 times and displays no image. while its looping on apple logo it has both backlight and image. i have ir camera and cant see any shorts and ive probed alot of the power rails all the important ones are there also i tried to update and it failed after sending ramdisk. another note is during update i had it in dfu and it failed to switch from dfu to recovery. so then i put it in recovery and thats when it failed after sending ramdisk

Device:

iPhone 6 Plus

Status:

open

Original post by: lukerockhill ,

Title:

loops on apple logo 5-10 times then shows no image, only backlight

Text:

trying to get data from this phone, like title says its loops 5-10 times then shows no image but backlight stays lit. with only the screen connected its at 230ma and steady after it looped 5-10 times and displays no image. while its looping on apple logo it has both backlight and image. i have ir camera and cant see any shorts and ive probed alot of the power rails all the important ones are there also i tried to update and it failed after sending ramdisk.

Device:

iPhone 6 Plus

Status:

open