Skip to main content
Help

Current version by: Albert ,

Text:

The charging issue may be your unit or the usb cord. You might try a reset.
 
The PonoPlayer will only use up to 0.5A for charging and operation unless a valid charger is detected. The PonoPlayer will detect USB compliant chargers. If a valid charger is detected the player will charge at up to 2.1A.
 
If you have the charger already connected while shut down the player, the charging screen does not come up automatically after shutdown, and the player doesn't actually charge! [br]
 
 [br]
 
Try get fast charging:[br]charging:
Try get fast charging:[br]charging:
 
 [br]- in shutdown: get the charging screen up (press O briefly) if it isn't already
 [br]- in shutdown: get the charging screen up (press O briefly) if it isn't already
 
- in shutdown: get the charging screenuse: boot up (press O briefly) ifwith the charger already connected, and don't disconnect it isn't already[br]ever.
- in shutdown: get the charging screenuse: boot up (press O briefly) ifwith the charger already connected, and don't disconnect it isn't already[br]ever.
 
- in use: boot up with the charger already connected, and don't disconnect it ever.[br]
 
 [br]
 
These are firmware bugs, but you get no chance to report them to Pono.

Status:

open

Original post by: Albert ,

Text:

The charging issue may be your unit or the usb cord. You might try a reset.

The PonoPlayer will only use up to 0.5A for charging and operation unless a valid charger is detected. The PonoPlayer will detect USB compliant chargers. If a valid charger is detected the player will charge at up to 2.1A.

If you have the charger already connected while shut down the player, the charging screen does not come up automatically after shutdown, and the player doesn't actually charge! [br]

 [br]

Try get fast charging:[br]

 [br]

- in shutdown: get the charging screen up (press O briefly) if it isn't already[br]

- in use: boot up with the charger already connected, and don't disconnect it ever.[br]

 [br]

These are firmware bugs, but you get no chance to report them to Pono.

Status:

open