Skip to main content
Help

Original post by: S Franco ,

Text:

If turning off any Wifi source that the Nook was connected to at any time before, as suggested by [https://www.ifixit.com/User/1530834/gailmorris953|gailmorris953] above as a potential issue resolution, doesn’t work for you, a factory reset followed by re-registering the Nook and connecting it to your gmail account to get the list of additional apps previously loaded from the Google Play Store may be the next best fix.

I tried the following unsuccessfully on my Nook HD:

1.) Simple reset (off/on)

2.) Reset to Factory Setting Selection: Press Power & Home (n) Buttons simultaneously

To ensure "simultaneous enough" press and release, you'll need to push the Home Button first, then the Power Button simultaneously, keep both pressed until the black Nook startup screen appears, then release  the Home Button before releasing the Power Button, to get to select the choice of actually performing the factory reset or not.

I selected to NOT do the factory reset at that point.

Instead, I switched off any Wifi source that the Nook was connected to at any time before, as implied by gailmorris953 above.

Still didn't work (tried twice).

3.) I then accidentally performed a factory reset by not pushing and releasing the Power & Home (n) Buttons "simultaneously enough".

After the factory reset, my Nook HD got stuck at the "connecting" step (despite indicating being "connected" to the correct Wifi in the list of networks), with error "We’re having trouble with your connection. Please try again or check Wi-Fi Settings and make sure you are connected to a working access point. For help, visit http://nook.com/support".

Then finally, [http://www.tomsguide.com/community/profile-2760387.htm|wheedle2] pointed to the solution in posting “[http://www.tomsguide.com/forum/id-3742718/wifi-connecting-nook-factory-reset.html#21203068|Wifi not connecting to Nook HD after factory reset]”.

Follow the "Manual Download Instructions" in B&N Help Center's "[https://help.barnesandnoble.com/app/answers/detail/a_id/4212|NOOK Device Software Updates for TLS 1.2 Compliance]",  and your Nook should get a new lease of life!

Status:

open