Skip to main content
Help

Current version by: Dan ,

Text:

OK, I think I figured out the problem here! 2013 was a transitional year foryear. For reference here arehere's the three models produced that year:
OK, I think I figured out the problem here! 2013 was a transitional year foryear. For reference here arehere's the three models produced that year:
 
* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.8-15-early-2013-retina-display-specs.html|MacBook Pro 15" 2.8 GHz i7 (Early 2013)]
* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.0-15-iris-only-late-2013-retina-display-specs.html|MacBook Pro 15" 2.0 GHz i7 (Late 2013) Intergraded Graphics]
* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.6-15-dual-graphics-late-2013-retina-display-specs.html|MacBook Pro 15" 2.6 GHz i7 (Late 2013) Dedicated Graphics]
 
If you open each of these links and jump down to the 'Storage Dimensions:' line you'll see the early model offers a custom 6 Gb/s mSATA interface, whereas the other two offer a custom PCIe 2.0 x2 interface.
 
I'm suspecting you really have one of the late 2013 models which is why the SSD you got won't work.

Status:

open

Original post by: Dan ,

Text:

OK, I think I figured out the problem here! 2013 was a transitional year for reference here are the three models produced that year:

* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.8-15-early-2013-retina-display-specs.html|MacBook Pro 15" 2.8 GHz i7 (Early 2013)]
* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.0-15-iris-only-late-2013-retina-display-specs.html|MacBook Pro 15" 2.0 GHz i7 (Late 2013) Intergraded Graphics]
* [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.6-15-dual-graphics-late-2013-retina-display-specs.html|MacBook Pro 15" 2.6 GHz i7 (Late 2013) Dedicated Graphics]

If you open each of these links and jump down to the 'Storage Dimensions:' line you'll see the early model offers a custom 6 Gb/s mSATA interface, whereas the other two offer a custom PCIe 2.0 x2 interface.

I'm suspecting you really have one of the late 2013 models which is why the SSD you got won't work.

Status:

open