Skip to main content

Fix Your Stuff

Right to Repair

Store

Help

Current version by: pollytintop, mayer, rj713, originalmachead, and osvaldo (vote details) ,

Title:

Replaced battery, worked fine for day, now won't charge

Text:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Device:

iPod 3rd Generation

Status:

open

Accepted Answer:

44654

Edit by: originalmachead ,

Title:

Replaced battery, worked fine for day, now won't charge

Text:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Device:

iPod 3rd Generation

Status:

open

Original post by: Philip ,

Title:

Replaced battery, worked fine for day, now won't charge

Text:

Someone put a 15 gb 3rd gen Ipod in the recycling bin at work, so I don't know for sure what the problem with it was. I bought a new battery and wall charger on eBay and replaced it myself. As soon as I closed it, it started working fine. There was about half a charge on the battery. I used it for a few hours and then put it on the wall charger overnight. When I tried to turn it on, the Apple logo came on and a picture of a battery with an exclamation point in a triangle, then it shuts down. I tried pressing the menu and play buttons together to reset it, and I opened it up again to make sure the connections hadn't come loose. Any ideas what may be wrong?

Device:

iPod 3rd Generation

Status:

open